What am I missing Jailbroke ATV? Ice Films, 1Channel etc NG

harleymhs

macrumors 6502
Original poster
Jul 19, 2009
464
25
Hey Guys, Maybe Im doing something wrong and need some HELP! I had a tethered Jailbreak and XBMC installed and all was OK, Added Ice Films, Project Free, 1Channel etc .. Then I upgraded to the Non Tethered jailbreak installed XBMC and all the other channels and NO ICE films NG, Project Free lets you search and it finds Nothing ... I even checked EarthCams the other day and that doesnt work as well! What am I doing wrong? Does Ice Films and 1 Channel work with this version of Jailbreak and XBMC? HELP would be GREAT! Thanks in advance!
 

harleymhs

macrumors 6502
Original poster
Jul 19, 2009
464
25
It all works, it just hasnt been configured.


First do this
http://www.tvaddons.ag/fusion-installer-kodi/

then do this
http://www.tvaddons.ag/config-wizard-kodi/

xbmchub.com has all the info you need to get your ATV working like a champ. Those two things I sent you just make it super easy
thanks! But those links arent any good! THANKS!

----------

Should I start over and re jailbreak it and then follow those steps? I dont want to add thios over what I think is wrong.. now.. Thanks for your help!
 

TheSlimOne

macrumors regular
Jun 19, 2010
112
0
They aren't good?

Just clicked them myself and they are working..

Can you goto XBMCHUB.com and in the middle of the screen there is s group. under the one that says XBMC for Apple TV 2 and click the configure link
 

harleymhs

macrumors 6502
Original poster
Jul 19, 2009
464
25
They aren't good?

Just clicked them myself and they are working..

Can you goto XBMCHUB.com and in the middle of the screen there is s group. under the one that says XBMC for Apple TV 2 and click the configure link
Got them! It was IE8 got them to work on Google Chrome.. Now should I start over do the jailbreak from fresh and then follow these steps?
 

harleymhs

macrumors 6502
Original poster
Jul 19, 2009
464
25
Nope. You should be all set
did it all all is up and running . Earth Cams are DEAD, I got Ice Films to work but the movies start then stop then start then stop! I have a great interenet connection getting 58 MBS download. So it cant be that! Your thoughts?
 

TheSlimOne

macrumors regular
Jun 19, 2010
112
0
I use NaviX under programs and movies25 under videos. I haven't had much issue with them lately
 

Bl0ckHe1d

macrumors 6502
Nov 19, 2009
355
32
Caledonia
Depends which part of the globe you are from, for example here in the UK the ISP are blocking the streaming sites, only way around it is manipulate the DNS settings or apply VPN.

I am assuming that you are using a ATV1, if you are I don't think you can alter the DNS settings or apply VPN however you can do so with a flashed router.
 

harleymhs

macrumors 6502
Original poster
Jul 19, 2009
464
25
Depends which part of the globe you are from, for example here in the UK the ISP are blocking the streaming sites, only way around it is manipulate the DNS settings or apply VPN.

I am assuming that you are using a ATV1, if you are I don't think you can alter the DNS settings or apply VPN however you can do so with a flashed router.
Using Apple tv 2 here in the USA .. All works but very buggy... When a movie starts it streams for a few seconds then stops then starts again etc etc ... SUCKY
 

Bl0ckHe1d

macrumors 6502
Nov 19, 2009
355
32
Caledonia
Your ATV and settings should be fine, I would check the connections to it, you may have problems with your ISP or router, try the basic rebooting the router / wifi, and / or try connecting the ATV up using an Ethernet cable if using wifi.
 

harleymhs

macrumors 6502
Original poster
Jul 19, 2009
464
25
Your ATV and settings should be fine, I would check the connections to it, you may have problems with your ISP or router, try the basic rebooting the router / wifi, and / or try connecting the ATV up using an Ethernet cable if using wifi.
I am using WI FI ... My riuter is fine and I have 57 MPS down load speed... Ill try putting a direct wire to it see if that helps! Thanks!!!
 

ZacNicholson

macrumors 6502a
Jun 25, 2011
874
1,057
Indiana
i have recently just re did all xbmc devices to make them faster without such bloat. I only have sportsdevil, iptv simple client with vdubt25's live tv, and GENESIS app which i can add all my movies and tv shows into imbd and put my user name on the app and it'll add all my movies and tv shows into the movies and tv shows folder. I also have the google music app installed so i can play my iTunes library from xbmc. The skin I'm running is aeon nox and using the constellation iPad to control xbmc. its pretty amazing. I also have a screensaver that takes the movie art from the thumbnail folder. its pretty cool. 1channel is pretty much dead to me since genesis. ill include some screen shots and some links to read up on the apps I've installed.

Genesis-- https://www.youtube.com/watch?v=0xxg2yqAWr0

Google music-- http://forum.xbmc.org/showthread.php?tid=200640

Vdubt25 live tv-- https://www.youtube.com/watch?v=9tyw3cOd-pE&list=UUL-xIzlYf4uCT5pT-8-nAZw

constellation xbmc app-- https://itunes.apple.com/us/app/xbmc-constellation/id437807301?mt=8
 

Attachments