What is the proper way to setup a Gmail account on iPad? i keep sending myself email?

Discussion in 'iPad' started by maf2k8, Apr 30, 2010.

  1. maf2k8 macrumors 6502

    Joined:
    Jul 14, 2009
    #1
    Ok not sure WHAT i did or what i DIDN'T do, but i setup my Gmail account on my iPad ( i selected GMAIL )

    I noticed that i had no option to sync contacts or calenders, So i remember from when i had my iPhone, i had to setup my Gmail account thru the MS Exchange option.

    Ok so i did that, got the calender and contact sync going now with my Gmail account.

    Problem is, every time i send a email to someone, it sends ME a copy instantly.

    For instance if Dr. Doe emails me and says "HELLO!" and i reply and hay "HEY", i instantly get a email from myself saying "HEY!"

    What did i do wrong here? or didn't do correctly?

    thanks!
     
  2. maf2k8 thread starter macrumors 6502

    Joined:
    Jul 14, 2009
    #3
    i followed those steps, I got that part, its just whenever i send an email, it sends me a copy right away of what i just sent.
     
  3. jlmba08 macrumors newbie

    Joined:
    Feb 15, 2008
    #4
    There should be an option under settings, then email, to CC yourself on outgoing emails. Just turn that off.
     
  4. Robert Spoecker macrumors member

    Joined:
    Apr 12, 2010
    #5
    In the Settings app under "Mail, Contacts, Calendars" make sure you have the "Always Bcc Myself" turned off.

    Robert
     
  5. maf2k8 thread starter macrumors 6502

    Joined:
    Jul 14, 2009
    #6
    ah got it!!!! I knew it was something simple because i had the problem before, thanks everyone!
     

Share This Page