What setting did I change? Phone now speaks the words I type

Discussion in 'iPhone' started by iMas70, Jan 9, 2013.

  1. iMas70 macrumors 6502a

    Joined:
    Sep 4, 2012
    Location:
    MA
    #1
    Ok, I changed something but can't figure out what I changed so I can make it stop. Now, when I type messages and pause on a word, the phone will tell me the word. It's becoming annoying so I'd like it to be quiet again. Anyone know what I changed?
     
  2. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #2
    Accessibility settings.
     
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #3
    I believe if you go to Settings > Accessibility > Voice Over you'll find the setting. I think.
     
  4. iMas70 thread starter macrumors 6502a

    Joined:
    Sep 4, 2012
    Location:
    MA
    #4
    That's it, thank you! Speak Hints was turned on in Accessibility.
     

Share This Page