What symbol you getting if you are in "LTE" area?

Discussion in 'iPhone' started by Stayfly2407, Sep 21, 2012.

  1. Stayfly2407 macrumors 6502

    Stayfly2407

    Joined:
    Apr 1, 2011
    Location:
    VA
    #1
    If you are in a LTE area, does it still say "4G" at the top left or "LTE"?
     
  2. mattyb1978 macrumors newbie

    mattyb1978

    Joined:
    Sep 18, 2012
  3. renesandy macrumors regular

    Joined:
    Oct 16, 2011
    Location:
    New York City
  4. oplix macrumors 65816

    oplix

    Joined:
    Jun 29, 2008
    Location:
    New York, NY
  5. Astacun, Sep 21, 2012
    Last edited: Sep 21, 2012

    Astacun macrumors newbie

    Joined:
    May 12, 2006
    #6
    Unfortunately, mine is showing 4G. If I toggle theLTE off it will just display AT&T and the reception bars. OTOH, my wife's iPhone 5 displays LTE and when I toggle it off, then it displays 4G. I am testing them side by side. I have tried turning them off, soft reset, airplane mode, you name it, and my wife's phone keeps coming back to LTE and mine stays in 4G. I did a speed test and my wife's iPhone 5 displaying LTE is twice as fast, so it's not just the icon/label. The phones are clearly interfacing differently with AT&T. The only thing I haven't tried is full restore.

    Anyone else having this issue?

    EDIT: I swapped the sim cards and now I can replicate the 4g issue in my wife's phone. I guess I don't need a full restore after all. I will stop by AT&T tomorrow to get a new sim card.
     

Share This Page