What the bloody hell is this rubbish 4S!?

Discussion in 'iPhone' started by Indecisi0n, Sep 4, 2013.

  1. Indecisi0n macrumors regular

    Indecisi0n

    Joined:
    Feb 19, 2012
    #1
    I am not British but today I feel like it.

    Anyway is anyone else's 4S slowing up on them? There are times where I click to text message and I have to wait up to 40 seconds for it to do anything. I try to close the program with the home button but I still have to wait the 40 seconds and then all my response all come through at once. Also sometimes when someone sends me a picture and I click to open and zoom I get the "loading...: for 40 seconds and have to wait and wait and wait until it loads.

    I am not the only one with this issue, two of my friends have the Iphone5 and say they have the same issue. Is it a iphone hardware issue? iOS issue?

    One time within warranty I took my phone to apple store and they exchanged my phone and say maybe because it had "springboard errors" that was causing it. I have tried closing all apps, restarting phone with no luck. It doesn't do it all the time. It's very random. I have also used a clean restore but the problem always comes back.

    While I can deal with it now (drives me nuts when im in a hurry) I am worried I will have the same issues with the new iphone (upgrading waiting for new announcement). Love Apple but now I am in the fence.
     
  2. jav6454 macrumors P6

    jav6454

    Joined:
    Nov 14, 2007
    Location:
    1 Geostationary Tower Plaza
    #2
    Do a clean restore of your iPhone. Do not restore from back-up. I have a 4S, and I don't experience the slow downs you do.
     
  3. Indecisi0n thread starter macrumors regular

    Indecisi0n

    Joined:
    Feb 19, 2012
    #3
    Already tried that. When I got the replacement phone from Apple the tech told me not to restore so I went a day without doing so and the phone still had the same lag issue.
     
  4. Lucille Carter macrumors 65816

    Joined:
    Jul 3, 2013
    #4
    As the same thing has happened to you on two phones, I have to think it is a user induced problem.

    List what Apps you are using.

    Maybe delete them, one at a time, and see if you can find which one is causing the problem.
     
  5. Indecisi0n thread starter macrumors regular

    Indecisi0n

    Joined:
    Feb 19, 2012
    #5
    I was thinking the same thing until when I showed the problem (phone while locked up) to others and they would say "My phone does the same thing".
    I have a lot of old apps I guess I could delete and see if it helps.

    I just checked and I still have 2.9GB of storage left.
     
  6. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #6
    Are you in a large group message(s)?

    I get slow downs like that and if feels like its mostly with the message app and coincides with group messaging.
     
  7. sethross, Sep 4, 2013
    Last edited: Sep 5, 2013
  8. Indecisi0n thread starter macrumors regular

    Indecisi0n

    Joined:
    Feb 19, 2012
    #8
    Not large groups. I have a group of buddies I do group a lot but every now and then I will delete it.
     
  9. Lucille Carter macrumors 65816

    Joined:
    Jul 3, 2013
    #9
    Your best bet is to try everything as if you have had two 4S units do the same thing, I got to think it is something you are putting on the phone.

    Thje 4S is still a good phone, I keep mine updated and ready as my spare if something happens to my 5.

    Good luck and keep us all posted!
     
  10. paulbennett95 macrumors 6502a

    paulbennett95

    Joined:
    Aug 30, 2012
    Location:
    Long Island, NY
    #10
    I have a 4S and it rarely lags, and when it does, closing and reopening the app usually fixes it.

    Do a DFU restore or go to the Apple Store.
     
  11. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #11
    You and your buddies with 5 uh. Logic dictates you and your buddies are doing the wrong things together.

    jailbreak?

    Beta IOS7?


    My 4s is just peachy. In fact am trying the Atomic browser and it feels smoother than safari. Go figure, it's getting better!
     
  12. dumastudetto macrumors 68020

    Joined:
    Aug 28, 2013
    #12
    My iPhone 4S is 100 times faster than the latest Samsung phone. My 4S has no lag at all under any circumstances it's perfect all of the time.
     
  13. Trius macrumors 6502a

    Trius

    Joined:
    Aug 7, 2008
    #13
    No.. If you're waiting for anything outside of a bootup for 40 seconds, something is wrong.
     
  14. Indecisi0n thread starter macrumors regular

    Indecisi0n

    Joined:
    Feb 19, 2012
    #14
    Yea I love the 4S but with all the texting I do this program is driving me crazy. Ill be in the middle of a text and it just lockups. Grrrrrrrrrrrrrrrrrrr

    No mods/hacks/jailbreaks
     
  15. AAPLinc macrumors 65816

    Joined:
    Jul 27, 2012
    Location:
    Hollywood, CA
    #15
    My 4S runs just as smooth and fast as the day I opened it.

    And I'm jailbroken with a boatload of tweaks.
     
  16. hagr182 macrumors regular

    Joined:
    Apr 6, 2010
    #16
    my 4s is just fine, currently on the latest ios 6.
     
  17. swish2351 macrumors 6502

    Joined:
    Feb 28, 2010
    Location:
    Michigan
    #17
    Same thing happens to me on my 4S, I'm sure apple has SOMETHING to do with this to try to convince us our 4S are slow and to buy the 5S :confused:
     
  18. AAPLinc macrumors 65816

    Joined:
    Jul 27, 2012
    Location:
    Hollywood, CA
    #18
    Lol, yea they must have flipped some sort of switch that slows all iPhone 4S down..

    The switch must not have effected my 4S, its fine :rolleyes:
     
  19. gomoq13 macrumors 6502

    gomoq13

    Joined:
    Jun 17, 2013
    Location:
    Singapore
    #19
    My iPhone 4S is on iOS 7 beta 6 and it works just as good as it was on 6.1.3.
     

Share This Page