iPhone Whatsapp notification set to 1 but it fills up the whole screen - any thoughts?

Discussion in 'iOS 8' started by BenTrovato, Jan 3, 2015.

  1. BenTrovato macrumors 68020

    BenTrovato

    Joined:
    Jun 29, 2012
    Location:
    Canada
    #1
    Hey guys.. I've always had this issue and can't find any help on it but now it's bothering me as I use whatsapp a little more. I have the notifications on the lock screen set to 1 but I get 5 (or more) and it just fills up my lock screen. Is there any way around this? Thanks..
     

    Attached Files:

  2. Serelus macrumors 6502a

    Serelus

    Joined:
    Aug 11, 2009
    Location:
    Vm9pZA
    #2
    Well, your mistake is that, that setting is meant for notification center, not your lockscreen. I am annoyed by this as well, but I think you have the wrong setting.
     
  3. BenTrovato thread starter macrumors 68020

    BenTrovato

    Joined:
    Jun 29, 2012
    Location:
    Canada
    #3
    Hmm.. so is there a way to change it so that I get only 1 whatsapp notification on my lock screen?

    I have the exact same settings for bbm and on the lock screen it will only show 1 messages regardless of how many new ones come in whereas whatsapp will continuously populate the lock screen with new messages.
     
  4. Serelus macrumors 6502a

    Serelus

    Joined:
    Aug 11, 2009
    Location:
    Vm9pZA
    #4
    As far as I know, there's no real way to do it. Unless maybe there's a jailbreak tweak that does what we're looking for.

    I've searched for a while, but gave up eventually.
     
  5. BenTrovato thread starter macrumors 68020

    BenTrovato

    Joined:
    Jun 29, 2012
    Location:
    Canada
    #5
    Well that's disappointing for 2015! :(
     

Share This Page