Where are Kernel Panic logs stored?

tbluhp

macrumors 6502a
Original poster
Sep 6, 2006
989
6
I checked /logs/DignosticReports/ and nothing also tried in my user library nothing. Did they move since OS 10.12?
 

duffman9000

macrumors 68000
Sep 7, 2003
1,889
5,573
Deep in the Depths of CA
I think I've hit the end of the road trying to update my MBP 2011. I tried to restart to apply the last security update and my system consistently panics with the following error:
*** Panic Report ***

panic(cpu 6 caller 0xffffff7f863d98d7): "GPU Panic: mux-regs 2 3 7f 0 0 0 severity 3 WS-ready 1 switch-state 0 IG FBs 1 EG FBs 0:0 power-state 3 3D idle HDA idle system-state 1 power-level 20:20 connect-change 0 : AGC GPU REGISTER RESTORE FAILED : rdar://7254528, VendorID invalid\n"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleGraphicsControl/AppleGraphicsControl-3.20.15/src/AppleMuxControl/kext/GPUPanic.cpp:170

Has anyone seen this?
 

chrfr

macrumors G3
Jul 11, 2009
8,609
2,794
I think I've hit the end of the road trying to update my MBP 2011. I tried to restart to apply the last security update and my system consistently panics with the following error:
*** Panic Report ***

panic(cpu 6 caller 0xffffff7f863d98d7): "GPU Panic: mux-regs 2 3 7f 0 0 0 severity 3 WS-ready 1 switch-state 0 IG FBs 1 EG FBs 0:0 power-state 3 3D idle HDA idle system-state 1 power-level 20:20 connect-change 0 : AGC GPU REGISTER RESTORE FAILED : rdar://7254528, VendorID invalid\n"@/BuildRoot/Library/Caches/com.apple.xbs/Sources/AppleGraphicsControl/AppleGraphicsControl-3.20.15/src/AppleMuxControl/kext/GPUPanic.cpp:170

Has anyone seen this?
It’s more likely you’ve been hit with the Radeon GPU failure, which is quite common in the 2011 15” MacBook Pro.
 

duffman9000

macrumors 68000
Sep 7, 2003
1,889
5,573
Deep in the Depths of CA
It’s more likely you’ve been hit with the Radeon GPU failure, which is quite common in the 2011 15” MacBook Pro.
I’ve been using the fix outlined here for months. Updates weren’t a problem before. I have to jump through some hoops to update but now I can’t even reboot to start the update.