Which installation CD for M8570 (G4 MDD FW400)?

e5frog

macrumors newbie
Original poster
Nov 28, 2018
26
3
Sweden
I bought a Mac with three OS:es on the same drive, a SATA drive hooked up with an IDE-adapter (a bunch of missing screws and rather loud PSU fans).
It booted to OSX (Tiger/Leopard is available) and there was also a 9.2.2 drive in the list.

Selecting boot drive, clearing NVRAM/PRAM (whatever it's called), disabling some extensions and removing a memory stick (got faulty ram errors) as well as the WiFi-card I was able to boot it with no errors. Extensions disabled was nVidia drivers and most of the Ati drivers (took a little trial and error).
Worth mentioning is that there was no trouble accessing 9.2.2 from OSX.

After reading up on things I understand the G4 MDD seems to have a special installation CD? I'm not sure what's installed but as it didn't work on first bootup and required that amount of work before doing so, I assume seller hasn't actually used it in 9.2.2 mode.

As there was a lot of trouble getting it to boot I'm a bit concerned that the system won't be stable when finally running the custom software that specifically requires 9.2.2. As far as I know this is the last model that boots 9.2.2 even though I don't have the fasest model (only 867MHz according to the serial no sticker).


So, I guess I have these two to choose from:
This one is only for FW800 connector version, right?

... or is there perhaps an even better suited version?

I tried some universal version of 9.2.2 that I found (Mac_OS_9.2.2_Universal_Install.iso) and attempted to install on some apple marked HDD (80GB WD800) but it wouldn't recognize it for some reason - after that I began working on the one that was delivered (above) instead of trying other drives - I also figured out it didn't take DVD - so CD it was instead.
- - Post merged: - -

.. and then there's this one
 
Last edited:

e5frog

macrumors newbie
Original poster
Nov 28, 2018
26
3
Sweden
Thanks! I'm sure I wrote a reply for this, maybe I forgot to click "post reply".
 

gsahli

macrumors 6502a
Jun 1, 2007
643
18
Chicago
You didn't say - did Disk Utility also Not recognize the new drive? Don't for get to format the drive and check "install OS 9 drivers."