White Sync Button not showing on iPhone 4s

Discussion in 'iPhone' started by BasicGreatGuy, Apr 9, 2013.

  1. BasicGreatGuy, Apr 9, 2013
    Last edited: Apr 9, 2013

    BasicGreatGuy Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #1
    I was messing around in iTunes earlier trying to get a Kindle Book to sync with my phone. I don't know what happened, but I no longer get the white sync button under iTunes wifi sync that is normally there. iTunes recognizes the phone wirelessly when it is open. But now, I can't click my phone to sync iTunes. The following is a picture of the screen I now have. I have tried resetting my phone without results. Any ideas?

    [​IMG]
     
  2. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #2
    Don't know why, but like the screen says, it wants you to USB-HOOKUP once to get the iPhone registered with iTunes.
     
  3. BasicGreatGuy thread starter Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #3
    I have done that numerous times, MrBobb. I should only have to do that once correct?
     
  4. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #4
    That's correct.

    Unless something happens, like u re-install iTunes, or u restore (re-initialize) the phone, of it you JB the phone, all bets are off.
     
  5. BasicGreatGuy thread starter Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #5
    Very frustrating to lose the phone sync button.
     
  6. Simplicity4me macrumors newbie

    Joined:
    Apr 10, 2013
    #6
    I want to sync to another itune ,wat will I lose
     
  7. Davejprince macrumors regular

    Joined:
    Sep 29, 2012
    Location:
    The Netherlands
    #7
    I am also experiencing this problem, I am a little bit dissatisfied with the current Wifi-sync option.
     
  8. madsci954 macrumors 68030

    Joined:
    Oct 14, 2011
    Location:
    Ohio
    #8
    Did you try this?

    1. Plug into computer via USB.
    2. In iTunes under Summary, there's a check box marked for wifi syncing. Uncheck it if it's checked and hit Apply to save the setting.
    3. CHeck the box to turn on wifi sync and hit Apply again to save it.
    4. Disconnect the USB cable and test.
     
  9. BasicGreatGuy thread starter Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #9
    I just tried that and still don't see the white sync button on the iPhone.
     
  10. iceterminal macrumors 68000

    iceterminal

    Joined:
    May 25, 2008
    Location:
    Dallas Tx.
    #10
    I had this happen to me once as well. Make sure both your PC and your iPhone are both using the same network.
     
  11. BasicGreatGuy thread starter Contributor

    BasicGreatGuy

    Joined:
    Sep 21, 2012
    Location:
    In the middle of several books.
    #11
    The Mac and the iPhone are on the same network. I tried the previous poster's suggestion again, and when I open iTunes, it recognizes the phone. I go to settings > gengeral > iTunes Wi-fi Sync option, and I still see the same screen shot that I posted.

    I wonder what the heck is the problem. I even reinstalled OS X 10.8.3 The only thing I haven't done, is set up my phone as "new."
     
  12. Interstella5555 macrumors 603

    Interstella5555

    Joined:
    Jun 30, 2008
    #12
    Apparently the ability to write a coherent sentence.
     
  13. Mrbobb macrumors 601

    Joined:
    Aug 27, 2012
    #13
    WIFI sync is a half-baked "feature." Search the web and see lots of complaints and no real resolution.
     

Share This Page