Who else is happy for getting LTE for the first time? Post it here

Discussion in 'iPhone' started by nandopr, Sep 21, 2012.

  1. nandopr, Sep 21, 2012
    Last edited: Sep 21, 2012

    nandopr macrumors regular

    nandopr

    Joined:
    Jul 17, 2008
    Location:
    Orlando, FL
    #1
    With no doubt, I am. Coming from a very slow download speed in my area (3G). If you can, please post your market area and your speed.

    Have a good day all!

    Now this is what I get. Lets hope is last. :)
    :)

    Orlando, Fl market
     

    Attached Files:

  2. jarofclay73 macrumors regular

    jarofclay73

    Joined:
    Nov 15, 2008
    Location:
    Honolulu, Hawaii
    #2
    Been using AT&T LTE for a few days now since the switch was flipped. Attached my first speed test. iPhone 5 will be my first LTE phone.
     

    Attached Files:

  3. ROLLTIDE1 macrumors 65816

    Joined:
    Sep 12, 2012
    #3
    LTE was the main reason that I ordered the new Iphone 5
     
  4. advan macrumors newbie

    Joined:
    Jun 15, 2010
    #4
    AT&T LTE speeds in Atlanta are looking pretty good :)
     

    Attached Files:

  5. RotaryP7 macrumors 6502a

    Joined:
    Aug 31, 2011
    Location:
    Miami, FL
    #5
    Wow. Great speeds. Anyone in Miami?? Didn't think LTE would push 30+ megs.
     
  6. nandopr thread starter macrumors regular

    nandopr

    Joined:
    Jul 17, 2008
    Location:
    Orlando, FL
    #6
    My upload speed is slow compare to the others. Still, I don't regret at all getting the iP5.
     
  7. deannnnn macrumors 68000

    deannnnn

    Joined:
    Jun 4, 2007
    Location:
    New York City & South Florida
    #7
    I'm in Broward and it's pretty awesome!!
     

    Attached Files:

  8. RyanTheGeneral macrumors regular

    Joined:
    Sep 10, 2009
    #8
    Did LTE come up right away for you guys? Or did it take awhile to activate?

    My phone shows 4G when not on wifi. But since so did iPhone 4S I'm wondering why I'm not seeing LTE.
     
  9. Smtevo macrumors 6502

    Joined:
    Jun 12, 2009
    #9
    Anyone have speeds from Detroit yet? Haven't got my phone.
     
  10. nandopr thread starter macrumors regular

    nandopr

    Joined:
    Jul 17, 2008
    Location:
    Orlando, FL
    #10

    Waited about 15, then I got LTE
     
  11. sfwalter macrumors 68000

    sfwalter

    Joined:
    Jan 6, 2004
    Location:
    Dallas Texas
    #11
    If it doesnt show LTE in the status then you are on the 3Gish network. Sometimes I notice lte goes away. If I go into preferences and turn lte off wait a minute and turn it back on it will magically show up.
     
  12. vastoholic macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #12
    I hate you all......


    Still no LTE in my part of the state. Only the Capitol city gets it right now, but my area is on their plan soon.
     
  13. MattMJB0188 macrumors 68000

    MattMJB0188

    Joined:
    Dec 28, 2009
    #13
    More people to bog down LTE on AT&T now. At least this will clear up their HSPA+ network soon.
     
  14. frunkis54 macrumors 65816

    frunkis54

    Joined:
    Apr 2, 2009
  15. advan macrumors newbie

    Joined:
    Jun 15, 2010
    #15
    LTE was available for me as soon as I turned off my Wifi.
     
  16. mjn298 macrumors regular

    Joined:
    Oct 25, 2011
    Location:
    Palisades, Washington, DC
    #16
    I wouldn't worry about upload speed, likely won't affect your experience.
     
  17. diegoesk macrumors regular

    Joined:
    Dec 19, 2010
    #17
    Any one from nyc area with ip5 for verizon? Please post your speeds
     
  18. Chief Oddball macrumors regular

    Joined:
    Jun 22, 2009
    Location:
    DFW
    #18
    Yeah, it took a while for LTE to light up, maybe 20 minutes. Was stuck on 4G until then. Concerned me at first.

    LTE speeds here are about 9 down and 6 up. Not that special, but we're kinda on the northern fringe. The closer we get to Dallas proper the faster it gets.
     
  19. sulpfiction macrumors 68030

    sulpfiction

    Joined:
    Aug 16, 2011
    Location:
    Philadelphia Area
    #19
    Right at 1st, 4G came up on my AT&T phone in Philly. They just flipped the switch a week or so ago, and I wondered if maybe it didn't extend to where I live which is a southern suburb about 9 miles from center city. Well before I could even check, LTE popped up automatically and I was flying. Getting between 30-40 down. And I get 30-50 on my VZW iPad. So needless to say, I'm thrilled.
     
  20. HowardSmith macrumors 6502a

    Joined:
    Sep 13, 2012
    #20
    Mine shows 4G when on WiFi but then goes to LTE without WiFi. Have you checked to make sure that LTE is toggled on?
     
  21. RyanTheGeneral macrumors regular

    Joined:
    Sep 10, 2009
    #21
    Thanks for all the replies. Yes it eventually came up. At first was coming up very very slow also. But now coming in around 10d- 9u. In New York. At home not problem anyway- wifi good
     
  22. applesith macrumors 68020

    applesith

    Joined:
    Jun 11, 2007
    Location:
    Manhattan
    #22
    Very excited given how much I enjoy LTE on my iPad!
     
  23. wknapp0924 macrumors 6502

    Joined:
    Sep 14, 2012
    Location:
    Honolulu, HI
    #23
    This just made my day!! This work day needs to go fast so I can go home and get my Iphone 5 and play with LTE!!!
     

Share This Page