Why do I still get messages flashing at the top if I have the moon on?

Discussion in 'iPhone' started by Bobby Corwen, May 24, 2015.

  1. Bobby Corwen macrumors 68030

    Joined:
    Jul 16, 2010
    #1
    I set it to Do Not Disturb mode, and yet it still flashes on the screen. Im trying to Airplay my screen to a stream and it gets in the way. Isn't it the same thing as "notifications?"

    Im confused.
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Do not disturb silences notification sounds, but it doesn't turn off the visual notifications.
     
  3. sahnert macrumors 6502

    Joined:
    Oct 20, 2003
    Location:
    Seattle
    #3
    In Settings under Do Not Disturb, choose "Silence: Always" instead of only when locked. That seems to work for me.
     
  4. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #4
    As far as I recall (and have experienced) it turns off some aspects of notifications as well--lock screen won't turn on for lock screen notifications (you still get the notifications on the lock screen), and banner and alert notifications won't appear when unlocked (you still get notifications on in notification center and still get the app badges).
    Yeah, that's likely what's behind what's mentioned in the OP.
     

Share This Page