Why Do My Text Messages Say the Name of the Sender Now?

Discussion in 'iOS 6' started by opeepingtomo, Dec 3, 2012.

  1. opeepingtomo macrumors regular

    Joined:
    Oct 29, 2007
    #1
    Used to for new text messages or imessages on the lock screen my phone would only say "New Text Message" or "Text Message" (can't remember exactly which one.


    Now it actually says the person's name that it is from.

    I am not sure if this is the behavior or iOS6 or if there is a setting that I need to change, but currently I cannot find how to make it behave the way that it used to.

    Note: I do still have "show preview" set of Off

    Any ideas?
     
  2. PurrBall macrumors 6502a

    PurrBall

    Joined:
    Oct 25, 2007
    Location:
    Indianapolis
    #2
    Mine's shown the name ever since my first iPhone.
     
  3. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
  4. opeepingtomo thread starter macrumors regular

    Joined:
    Oct 29, 2007
    #4

    "None"
     
  5. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
  6. opeepingtomo thread starter macrumors regular

    Joined:
    Oct 29, 2007
    #6
    I swear I cannot be dreaming this. I am positive that on my lock screen it used to say "New Text Message" without any preview at all of the text or who it is from. It did this after I changed my settings in the notification center. At some point though I guess it stopped behaving this way (I assume it was after an update).
     
  7. thedeejay macrumors 65816

    thedeejay

    Joined:
    Aug 16, 2012
    Location:
    Toronto, Canada.
    #7
    If you mean:

    thedeejay
    Hey, how's it going?

    To:

    Thedeejay
    Text Message/iMessage

    Then this is under messages in notification centre as show preview. Turn that off. The name of the send will always show though as long as they're in your address book unless there's some sort of jailbreak or something. No idea.
     
  8. opeepingtomo thread starter macrumors regular

    Joined:
    Oct 29, 2007
    #8
    Weird... because I only generally text people in my address book and I am positive that it used to not say the name of the person texting me.

    Show preview is already off.

    Thanks for the help, guess ill have to remove all notification of text messages from the home screen for now.
     
  9. Stuke00 macrumors 68000

    Joined:
    Oct 11, 2011
    Location:
    Collinsville,IL

Share This Page