Why does my iTunes say "Over Capacity" when I've got plenty of free space?

Discussion in 'iPad' started by MasterHowl, Mar 28, 2012.

  1. MasterHowl macrumors 65816

    MasterHowl

    Joined:
    Oct 3, 2010
    Location:
    North of England
    #1
    Hi there,

    My iTunes is saying my iPad is over capacity, when my iPad says I've got 10GB of free space...

    [​IMG]
    [​IMG]

    I use iTunes Match for my music, and have 27.4GB of music which I downloaded from iTunes Match on my iPad's hard drive.

    Please help me!
     
  2. Night Spring macrumors G5

    Night Spring

    Joined:
    Jul 17, 2008
    #2
    Do you have the most recent version of iTunes?
     
  3. whtrbt7 macrumors 6502a

    Joined:
    Jun 8, 2011
    #3
    You have more stuff for outgoing sync that won't all sync over.

    Specifically, I think you have All Music syncing over lol.
     
  4. dhy8386 macrumors 6502a

    Joined:
    Aug 13, 2008
    #4
    ^^^What he said. A couple of possible reasons behind it. Even though you use iTunes Match, the Music tab in iTunes is set to sync all music (or a lot of music) and thus it shows as over capacity. Did you have a lot of music syncing to your device normally through iTunes and then turn on iTunes Match?

    Should be easy to remedy. Note, please make sure you have latest iTunes cause that could be issue as well.

    1) Turn off iTunes Match on iPad.
    2) Connect to computer (or wifi sync to iTunes)
    3) Go under Music tab and make sure you are not syncing - You may run into issue where you cannot select anything because iTunes says iPad is using iTunes match. In that case, try syncing first. If it will not let you because you are "over capacity", try restarting the iPad and reconnecting to iTunes.
    4) Once you have no Music syncing - blue bar at bottom is 0 - then turn iTunes match back on.
     
  5. MasterHowl thread starter macrumors 65816

    MasterHowl

    Joined:
    Oct 3, 2010
    Location:
    North of England
    #5
    Hi everyone, thanks for the replies.

    I have the latest version of iTunes and iOS so that wasn't the problem.

    When iTunes Match is enabled, you can't sync music from iTunes, so that wasn't the problem either.

    Anyway, I turned iTunes Match off on my iPad, and just synced my music from iTunes.

    Thank you anyway!
     
  6. NATO macrumors 68000

    NATO

    Joined:
    Feb 14, 2005
    Location:
    Northern Ireland
    #6
    I had this 'issue', although it turned out it had the setting enabled 'fill free space with music' (apologies I'm not near my Mac at the moment for the exact wording)

    If you untick this, you'll find the usage bar to the expected usage level.
     

Share This Page