Why Does My New 13" MBP 2.53GHz feel slower than my 1.6GHz MBA?

Discussion in 'MacBook Pro' started by BaronvdB, Jun 17, 2009.

  1. BaronvdB macrumors 6502

    BaronvdB

    Joined:
    Oct 22, 2007
    #1
    I just got my 13" MBP a couple hours ago and granted i"ve only used to to visit macrumors and a couple other websites so far but i swear if feels slower then my macbook air at web browsing...anybody else feel the same way?...i'm hoping that maybe MR is just running a little slow today with everyone checking for info on 3.0
     
  2. fuzzielitlpanda macrumors 6502a

    Joined:
    Mar 24, 2008
    #2
    macrumors was running slow about 10-15 minutes ago, but it seems to have picked up speed just recently.
     
  3. BaronvdB thread starter macrumors 6502

    BaronvdB

    Joined:
    Oct 22, 2007
    #3
    hopefully that was the problem...i'm not on my MBP at the moment
     
  4. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #4
    You might want to trash your com.airport.preferences.plist and restart if you're experiencing problems in overall wi-fi performance.
     
  5. Philflow macrumors 65816

    Joined:
    May 7, 2008
    #5
    Yeah it's probably your wireless performance.

    Maybe the wireless card in the MBP does not work well with your router, like your MBA did.
     
  6. entatlrg macrumors 68040

    entatlrg

    Joined:
    Mar 2, 2009
    Location:
    Waterloo & Georgian Bay, Canada
    #6
    has to be this forum, I unboxed my new 13" MBA just now, the little I've used it I'm sure it's very fast, such a NICE notebook - wow !!
     
  7. pinoyplaya macrumors regular

    Joined:
    Mar 16, 2009
    #7
    Its not running slower... its just you :)

    You expect the MacBook to run faster and then it will just seem like its going slower.
     
  8. BaronvdB thread starter macrumors 6502

    BaronvdB

    Joined:
    Oct 22, 2007
    #8
    Thanks for the reply....how do I trash the above mentioned .plist file?
     
  9. aleksandra. macrumors 6502a

    Joined:
    Sep 13, 2008
    Location:
    Warsaw, Poland
    #9
    MR seems a little slow today, in fact. Unless your Air was BTO with SSD, it's probably just that.
     
  10. bhadoc macrumors newbie

    Joined:
    Jun 14, 2009
    #10
    I just picked up my 2.26 and visited MR about 10-15 min ago. Needless to say it was not very spectacular for my first website visit! :) Everything runs nice and smoothly now! Man safari opens quick!
     
  11. stylinexpat macrumors 6502a

    Joined:
    Mar 6, 2009
    #11
    +1
     
  12. Doodledoo macrumors regular

    Joined:
    Jan 31, 2008
    #12
    I believe you just drag it to the trash.
     
  13. BaronvdB thread starter macrumors 6502

    BaronvdB

    Joined:
    Oct 22, 2007
    #13

    alright, but where is it located...i need specifics...thanks
     
  14. JamesGorman macrumors 65816

    JamesGorman

    Joined:
    Dec 31, 2008
    Location:
    Winnipeg
  15. 4451235 macrumors newbie

    Joined:
    Jun 17, 2009
    #15
    The internet is far too volatile to ever be as some sort of benchmark for an individual computers speed.
     
  16. RedTomato macrumors 68040

    RedTomato

    Joined:
    Mar 4, 2005
    Location:
    .. London ..
    #16
    Most modern OS systems are self-adaptive and will run slightly faster over time as they shuffle themselves around to match your usage patterns.

    That is, if you don't load them down with too much crap-ware :eek:
     
  17. nufanec macrumors regular

    Joined:
    Sep 10, 2005
    #17
    Actually it is in (from root):

    /Library/Preferences/SystemConfiguration/

    Although I doubt it will make the blindest bit of difference trashing that file.
     
  18. harshw macrumors member

    Joined:
    Feb 19, 2009
    #18

    Did your MBA have an SSD ?
     
  19. BaronvdB thread starter macrumors 6502

    BaronvdB

    Joined:
    Oct 22, 2007
    #19
    thanks...i trashed it and restarted and it seems about the same...maybe i'm just expecting too much from the 2.53ghz...it just doesn't seem like it should hang for a couple of seconds to open google.com
     
  20. BaronvdB thread starter macrumors 6502

    BaronvdB

    Joined:
    Oct 22, 2007
    #20
    nope, just the regular hdd
     

Share This Page