Why doesn't iCloud sync bookmarks from iPhone to Mac Safari??

Discussion in 'iPhone' started by felixen, May 23, 2012.

  1. felixen macrumors 6502a

    Joined:
    Apr 13, 2009
    #1
    I use my iPhone and iPad a bunch for browsing and I have a lot of bookmarks saved on these devices. Each time I save a bookmark on one device, iCloud does its magic and saves the bookmark on the other device too. So why the hell doesn't my Mac get these bookmarks too? How do I get them from iOS to Mac?

    Thanks !
     
  2. MonkeySee.... macrumors 68040

    MonkeySee....

    Joined:
    Sep 24, 2010
    Location:
    UK
    #2
    Does on my Mac. Have you gone into the iCloud settings in preferences on your Mac to make sure its all syncing?

    http://www.apple.com/icloud/setup/mac.html
     
  3. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #3
    And do you have Lion? iCloud is, annoyingly, Lion-only.
     
  4. takeshi74 macrumors 601

    Joined:
    Feb 9, 2011
    #4
    http://www.apple.com/icloud/features/
     
  5. b166er macrumors 68020

    b166er

    Joined:
    Apr 17, 2010
    Location:
    Philly
    #5
    I have lion and the appropriate settings turned on, and I still have problems with this. Roughly 50% of my safari bookmarks will carry over to my phone/iPad. As far as I can tell it is totally random.
     
  6. FlatlinerG macrumors 6502a

    FlatlinerG

    Joined:
    Dec 21, 2011
    Location:
    Ontario, Canada
    #6
  7. felixen thread starter macrumors 6502a

    Joined:
    Apr 13, 2009
    #7
    Sorry I didn't reply before, I was away for a little while.

    Anyway yes I have Lion and I have made sure that bookmarks were activated in the iCloud settings. I just followed that troubleshoot guide and the only thing it gives me to try is disabling bookmarks, waiting a little while and then enabling it again (I just deactivated it and am gonna try re-enabling it in a minute).



    Edit: And there it is, works like a charm after reactivating it :D Thanks!
     

Share This Page