Why i don’t have “Messages on iCloud” option?

Discussion in 'iOS 11' started by jbmort, Aug 6, 2017.

  1. jbmort macrumors newbie

    Joined:
    Aug 6, 2017
    #1
    I logged out and in with iCloud on iPhone 7 but nothing. Same on iPad mini 2. :(

    Public Beta 3 on both devices.

    [​IMG]
     
  2. derek_knitter macrumors newbie

    derek_knitter

    Joined:
    Jun 6, 2017
    Location:
    Massachusetts
    #2
    It was removed (I think) in developer beta 3, and probably is just showing up as gone in public beta 3 now. I don't know about others, but i didn't any noticeable difference, and I imagine it was removed for fixes. The sad thing for me is that Messages don't sync between iPhone and Mac anymore - my Mac messages are basically one month old and the "sync" doesn't do a thing.
     
  3. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
  4. LarryJoe33 macrumors 65816

    LarryJoe33

    Joined:
    Jul 17, 2017
    Location:
    Boston
    #4
    Image.png
    --- Post Merged, Aug 6, 2017 ---
    I have a sync button and it works.
     
  5. jgelin macrumors 6502a

    jgelin

    Joined:
    Jul 30, 2015
    Location:
    St Petersburg, FL
    #5
    You only see the sync button in the messages settings screen if the toggle for ‘messages’ is set on in the iCloud settings.
     
  6. LarryJoe33 macrumors 65816

    LarryJoe33

    Joined:
    Jul 17, 2017
    Location:
    Boston
    #6
    I’m not sure this is actually the case for everyone. Read many posts about flipping the switch but still no sync option like I have.

    OP, it’s buggy. Good luck. PB4 in a few days.
     
  7. Donfor39 macrumors 65816

    Donfor39

    Joined:
    Jul 26, 2012
    Location:
    Lanarkshire Scotland
    #7
    No sync button.

    Hope pb this evening though latest DV video mentions iCloud messages storing has been removed and will be re added via later or full ios11 version.
     
  8. LarryJoe33 macrumors 65816

    LarryJoe33

    Joined:
    Jul 17, 2017
    Location:
    Boston
    #8
    Looks to be working on PB4 but definitely hidden. Go to iCloud, manage and click on messages.
     
  9. Donfor39 macrumors 65816

    Donfor39

    Joined:
    Jul 26, 2012
    Location:
    Lanarkshire Scotland
    #9
    iCloud, manage-no messages tab removed as reported via pb4.
     
  10. LarryJoe33 macrumors 65816

    LarryJoe33

    Joined:
    Jul 17, 2017
    Location:
    Boston
    #10
    DCD42DCE-C2A3-4966-AC16-89EFF2F06F79.png DB5C1ECA-79D4-4DCD-8C88-16ECF5B737B3.png
     
  11. Feenician macrumors 68040

    Feenician

    Joined:
    Jun 13, 2016
    #11
    In DP5/PB4 previously synced messages are still stored in iCloud. However, for now, no further messages are synced and the option to enable it is gone from Settings -> Messages.
     
  12. Donfor39 macrumors 65816

    Donfor39

    Joined:
    Jul 26, 2012
    Location:
    Lanarkshire Scotland
    #12
    Pb4 Ipp Pro 10.5

    Screenshot file too large to upload.

    As previous post no option to enable via settings messages including icloud as messages tab is since gone via pb4
     
  13. mariusignorello macrumors 65816

    Joined:
    Jun 9, 2013
    #13
    Removed in developer beta 5 per the release notes. Public beta 4 will reflect this too.
     
  14. LarryJoe33 macrumors 65816

    LarryJoe33

    Joined:
    Jul 17, 2017
    Location:
    Boston
    #14
    So what is "removed" the interface option or the actual synching? Message in the cloud and synching is working for me PB4.
     

Share This Page