Why is iTunes partially playing some songs after I upgraded to lion?

Discussion in 'Mac OS X Lion (10.7)' started by shwishbee, Oct 27, 2011.

  1. shwishbee macrumors newbie

    Joined:
    Oct 26, 2011
    #1
    HI. I am having huge problems with my iTunes on my new mac book pro 17. I recently upgraded to lion and ever since iTunes has randomly selected songs from my library with it plays only partially. This selection is very random. The songs which are effected are on random albums some of which were purchased from iTunes, others were uploaded from Cds which we have owned for years. There doesn't appear to be a pattern. When I try to drag the the progress bar across it just stops at it's set place (about 40 seconds into a song) and then jumps to the next song. Not all albums are effected. There was no problem before I upgraded to iTunes. I have tried going to 'get info' for each effected song and checking the start and finish time for the effected songs but they appear to be fine. I am puzzled? Can anyone help please???:confused::confused:
     
  2. DEE CEE macrumors newbie

    Joined:
    Oct 5, 2012
    #2
    iTunes songs stop after 59 seconds

    I'm having the same problem, some songs in albums (or playlists) skip to the next song after 59 seconds of play. This is happening on my new iMac (mountain lion) and also my iPhone 4S (iOS5 and now iOS6).........haven't heard yet of a solution. Wondering why it only happens on some songs, but not all.
     

Share This Page