Why Won't LTE Work?

Discussion in 'iPhone' started by ghsNick, Sep 21, 2012.

  1. ghsNick macrumors 68020

    ghsNick

    Joined:
    May 25, 2010
    #1
    I'm on my iPhone 5 on Verizon in Tampa (LTE Coverage is everywhere) but I'm only on 3G?
     
  2. ROLLTIDE1 macrumors 65816

    Joined:
    Sep 12, 2012
    #2
    Do you have LTE toggled on ?
     
  3. ghsNick thread starter macrumors 68020

    ghsNick

    Joined:
    May 25, 2010
    #3
    Yes. In General>Cellular I do.

    ----------

    BOOM! I just toggled it off, restarted it, then toggled it back on. OMG, I can't believe I lived on 3G. This is SO fast!!!
     
  4. silver25u macrumors member

    Joined:
    Sep 20, 2007
    #4
    I'm within the Indianapolis LTE coverage and have had LTE come and go all day. At one point I turned LTE off and then back on with no significant difference.
     
  5. Patriot24 macrumors 68030

    Patriot24

    Joined:
    Dec 29, 2010
    Location:
    California
    #5
    It has been a little spotty in the Phoenix area today as well. This is likely due to the influx of traffic from activations and people playing with their new toys. Give it a few days to normalize and for your carrier to tweak the network to handle the load.
     
  6. zachnelson macrumors 6502a

    Joined:
    Oct 23, 2010
    #6
    My iPhone 5 is constantly cycling back and forth between 3G and LTE... been going on since I got it.
     
  7. formulatwo macrumors member

    Joined:
    Sep 19, 2012
    #7
    I think you mention you live near San Tan. Hows the coverage in Gilbert and the east valley?
     
  8. Patriot24 macrumors 68030

    Patriot24

    Joined:
    Dec 29, 2010
    Location:
    California
    #8
    I was out to lunch in the North Chandler area and experienced the touch-and-go. As soon as I crossed Cooper going down the 202 the LTE came back in full force and has held strong in the Gilbert area so far. It'll be interesting to see how it fares this weekend as I'm out and about.

    Edit: Of course, I did a speed test right after posting and got 3.29 mbps down / 0.28 mbps up, haha.
     
  9. GoCubsGo macrumors Nehalem

    GoCubsGo

    Joined:
    Feb 19, 2005
    #9
    That's also the feeling you get when you upgrade your wife. :D
     
  10. Dennis187 macrumors regular

    Dennis187

    Joined:
    Jun 26, 2010
    Location:
    below you
    #10
    ( . ) Y ( . ) ya!!!!!!!!!!!!!!!!
     

Share This Page