Wifi issues stops working fixes itself after reboot

Discussion in 'iPhone' started by bobright, Jan 7, 2012.

  1. bobright macrumors 601

    Joined:
    Jun 29, 2010
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    So I am having this issue on my 4S anybody know what the problem is? Should I return/swap?

    It doesn't happen all the time but say a few times a week wifi all of a sudden stops working. I try on/off under settings reset router etc still doesn't work. It fixes itself once I reboot my phone.
     
  2. Ksizzle9 macrumors 6502a

    Joined:
    Apr 15, 2011
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    My wife had a co worker with a 4S that he claimed wouldn't connect to wifi, said it wouldn't scan. I thought, idiot it's brand new. She talked him into letting me check it out and it wouldn't do a thing. I would have it replaced.
     
  3. bobright thread starter macrumors 601

    Joined:
    Jun 29, 2010
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    Well mine does work if I took it in I wouldn't even be able to demonstrate the problem as it works probably 97% of the time. It's just random that sometimes it loses connection and it takes a phone reboot or eventually on its own connects again.
     

Share This Page