Wifi won't stay locked in

Discussion in 'iPhone' started by eclipse01, Oct 29, 2012.

  1. eclipse01 macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #1
    My Iphone won't stay locked into my wifi network, I am not going out of range as I am still in my house.

    Could it have something to do with the network being unsecured?
     
  2. noteple macrumors 65816

    Joined:
    Aug 30, 2011
    #2
    Not sure want you mean by locked in.

    If you are streaming something does it drop the connection?

    The iPhone will sleep and it will shut off the WiFi connection when it does to conserve power.

    The only time mine consistently stays up is backing up to iCloud While plugged into power.
     
  3. eclipse01 thread starter macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #3
    no, it never drops while i'm playing on my phone or using it, but if I set it down for like a half hour i'll have to go back into settings and reconnect to my network
     
  4. JAT macrumors 603

    Joined:
    Dec 31, 2001
    Location:
    Mpls, MN
    #4
    That shouldn't happen. It should reconnect in seconds when you wake up the phone. Try reseting your Network Settings in the Settings app. And yes, you should lock down your wifi. That's a separate answer.
     
  5. Zaft macrumors 68030

    Zaft

    Joined:
    Jun 16, 2009
    Location:
    NYC
    #5
    Go into wifi settings and in the settings of the router your connected to. Enable auto rejoin.
     
  6. eclipse01 thread starter macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #6
    i have seen this option before but this time I don't, it just had renew lease and forget this network.

    i don't know i'm thinking its cause im unlocked.

    the reason my router is unlocked is cause I have to buy a new one, for some reason when I add security to it, the router will cut out the connection pretty often.

    I am out in the middle of nowhere so nobody will be using my connection so I figured i would use this unlocked for now
     
  7. Cuechick macrumors 6502

    Cuechick

    Joined:
    May 30, 2010
    Location:
    So Cal
    #7
    Got to WiFi Page,
    next to your network is a blue arrow click on it
    under HTTP Proxy click "auto"

    I saw this tip on here, did it when I first got my phone and it has been perfect.
     
  8. eclipse01 thread starter macrumors 68020

    eclipse01

    Joined:
    May 16, 2011
    Location:
    Eau Claire, WI
    #8
    I will give that a try, thanks!
     

Share This Page