Will my GeveySIM card work if i update? Please I need a yes or no.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MNFL, Mar 27, 2012.

  1. MNFL macrumors member

    MNFL

    Joined:
    Mar 27, 2012
    #1
    Long ago, i had to buy the GeveySIM card since my baseband is 04.10.01, and apprently i had no other choice. Since then, i have risked no updates, and have been working on IOS 4.3.3.
    My concern is, would it still work if i update to 5.0.1/5.1 ?
    Or, might have the problem with my baseband been fixed, and i don't need it anymore?
    Help would be greatly appreciated.
     
  2. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #2
    You always need to maintain your baseband if you want to use your gevey to unlock.
    If you update to official firmware with itunes you will lose your unlock.
    You need to create a custom firmware that updates your firmware but doesnt touch your baseband in order to update in the future and stay unlocked.
    Currently 5.1 is a tethered JB only.
     
  3. MNFL thread starter macrumors member

    MNFL

    Joined:
    Mar 27, 2012
    #3
    So if i download 5.0.1, and cook it in snowbreeze, will i be safe?
     
  4. MNFL thread starter macrumors member

    MNFL

    Joined:
    Mar 27, 2012
    #4
    So if i download 5.0.1, and cook it in snowbreeze, will i be safe?
     
  5. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #5
    You can do that only if you have 5.0.1 blobs saved.
     
  6. MNFL thread starter macrumors member

    MNFL

    Joined:
    Mar 27, 2012
    #6
    Great then, thanks a lot!
     

Share This Page