Win7 Ate 24.5GB of a 30GB Partition???

Discussion in 'Windows, Linux & Others on the Mac' started by ANlMAL, Aug 26, 2012.

  1. ANlMAL macrumors newbie

    Joined:
    Jan 15, 2012
    #1
    So I really wanted to play guild wars two and decided I would add a Windows 7 Bootcamp partition.

    Everything went super smoothly, for real. That is until I tried to install GW2 and I got the error message saying there was only 5.5BG of free space.

    So I am like WTF? Really?

    I did run the Gw2Setup.exe two times and it opened, ran for a few secs, asked to make changes to my computer and then disappeared. I looked everywhere to see if it had allocated space for something being downloaded and found notta. I am not really sure what to think.

    I installed W7 and then the Utilities disk made by Boot Camp Assistant and that is it, honest!

    Thoughts? Just erase the partition and start over?
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Look for TreeSize Professional or similar programs to find, where your storage capacity is gone to.
     
  3. ANlMAL, Aug 26, 2012
    Last edited: Aug 26, 2012

    ANlMAL thread starter macrumors newbie

    Joined:
    Jan 15, 2012
    #3
    Im on it, thanks. I will let you guys know if this sorts me out.

    Cheers!

    ----------

    8,167.5mb pagefile.sys
    6,125.8mb hiberfil.sys

    these look like the culprits to me. . .

    W7 is 11,394.8mb, which seems a bit large but perhaps not unordinary.

    Thoughts?

    EDIT 1: I fixed the 8gb pagefile.sys by selecting 'no paging file' as I feel good that the 8gb of ram will keep things running smoothly. Any thoughts?

    EDIT #2: I fixed the hiberfil.sys by opening the Command Prompt, running it as the Admin and typing 'powercfg - h off' which turned off hibernation and deleted the file.

    So problem solved, I am off to install GW2.

    simsaladimbamba, a big thanks!
     

Share This Page