Windows Jailbreak?

Discussion in 'Jailbreaks and iOS Hacks' started by confusion12, Feb 4, 2009.

  1. confusion12 macrumors newbie

    Joined:
    Jan 31, 2009
    #1
    So I've been trying to JB my iPhone for the first time for the past couple days and have tried many things but cannot accomplish these 3 things without a problem
    1. Jailbroken
    2. everything backed up
    3. Still have service (I use AT&T)

    Here is what I've do to JB
    1. I know that Windows QuickPwn won't Pwn my iPhone if it has stuff on it (I know this because I've tried it and it continues in an ever ending loop of the boot screen) this is the start of my problem, so I restore it and it jailbreaks and qualifys for 1 and 3 but not 2 so...
    2. I use a Pwnage tool created .ipsw on my friends Mac (I can't just use the mac to jailbreak because its a macbook on 10.5.6 and does not have the DFU problem fixed) and restore it through iTunes so I can use my backup... but every time I do this in or out of DFU mode I get an error and it won't restore.
    So I'm not sure if its a problem of the custom firmware I made or iTunes or something so I see that I have 3 options:
    1. Get a fix (this is the one I want and why I posted this)
    2. wait for jailbird to comes out
    3. wait intil I can use a DFU fixed Mac

    Any fix for this (if its a custom firmware problem can someone make one for me?) would be appreciated and if you need more info just ask but I think I covered everything. (Oh it's running 2.2.1 with the 2.2.1 baseband if that makes a difference)
    Thanks in advance!

    PS- the reason for #3 of the first list is that I tried a custom firmware from online and 1+2 worked but I couldn't get service.
     
  2. LoMonkey macrumors regular

    Joined:
    Jul 4, 2008
    #2
    When you used Pwnage, did you make sure to uncheck "Activate Phone" since you are on a legitimate carrier? If not, that would be the reason you have no service.

    So my solution for your problem would be to create custom firmware on a Mac with Pwnage, then take that custom firmware via a USB drive or otherwise, and pwn your device on a Windows machine. Good luck!
     
  3. confusion12 thread starter macrumors newbie

    Joined:
    Jan 31, 2009
    #3
    That's what I tried and the one I got offline was for unlockers so ya that's probably why, but when I create a .ipsw in Pwnage like I said I get an error and it won't restore.
     
  4. LoMonkey macrumors regular

    Joined:
    Jul 4, 2008
    #4
    What's the error you're getting when you try to restore your custom firmware on windows? If it's the 16000 one, then you didn't successfully put the device into DFU mode.
     
  5. confusion12 thread starter macrumors newbie

    Joined:
    Jan 31, 2009
    #5
    Yes that's the one that I got when I didn't put it into DFU but when I did I got a 14XX (forget the last two numbers)
     

Share This Page