Windows XP notebook unable to connect to Airport Extreme Base Station

Discussion in 'Macintosh Computers' started by shumster, Aug 6, 2004.

  1. shumster macrumors member

    Aug 15, 2001
    I've been happily using a Buffalo G54 internet wireless router for my powerbook and my wife's vaio with 3rd party .11b NIC. Setting up my new office, thought I'd get an Airport Extreme basestation and swap it for the Buffalo, putting that in the office.

    Followed the instructions as per the manual that came with the AE BS. Got my Powerbook connected without a hitch. Then I turned on my wife's Vaio...

    It saw the network name, and connected once I'd entered the WEP password. But I cannot get onto the internet. Going through the various window wireless configuration screens, I noticed the IP address is NOT one of those assigned through DHCP and NA via the Basestation, and the subnet mask is, as opposed ot the on the home network.

    Downloaded and installed the Base Station admin utility for XP - and it can't even find the Base Station! When I hit the repair button in Network Control Panel, I get a message saying that IP Address renewal failed. If I manually search using the IP address, I get a message, after the "reading configuration from base" (meaning that it DOES see it), saying that "An error occurred while trying to access the base station. Make sure your network connection is valid and try again" Error Code 4

    Any idea what is the matter? Thought setting up Apple products were supposed to be easier than other stuff out there, but thus far, this has proven very frustrating! Wold apprecate a quick answer, as my wife is asleep and checks her email first thing she gets up :)

  2. janey macrumors 603


    Dec 20, 2002
    sunny los angeles
    #2 is usually the router's address, no?

    edit: stupid question removed. didnt read carefully.
  3. shumster thread starter macrumors member

    Aug 15, 2001
    I've also tried manually configuring the NIC, using 10.0.1.x IP address, as the subnet mask and as the gateway (as outlined in the Aiport Networks for Windows PDF file from the Apple support site.

    Still doesn't work - cannot connect to internet nor does the base station utility see any basestations (XP version)
  4. shumster thread starter macrumors member

    Aug 15, 2001
    Well, what do you know...turned WEP down to 40 bit, no success, turned it off, still nothing...set it back to 128bit with the intention of setting the base station up and then taking it off the network and reintegrating the Buffalo router (so as not to incur the wrath of the wife early in the morning :) )

    Went to shut down the Vaio, thought I'd check the network settings once more, and hey presto - got IP address "Assigned by DHCP server". correct subnet mask and gateway settings, and internet access! All this without me clicking on the repair button too!

    I'd love to know from anyone in the know why this would happen like it did - it's now 3am HK time, and I've spent 3 hours trying to get XP working with the base station, but in the meantime, at least I can get 4 hours sleep safe in the knowledge that I'm not going to get a bollocking from the wife :)
  5. wrldwzrd89 macrumors G5


    Jun 6, 2003
    Solon, OH
    I could use some guidance on setting up an AirPort Extreme Base Station for Windows computers - I have two family members with Windows machines who are consistently unable to connect to the base station. What I want to know is this - did a document about this come with my base station (I know I have the documentation lying around somewhere), or, failing that, is there a document in Apple's KB about this?
  6. wPod macrumors 68000


    Aug 19, 2003
    Denver, CO
    does this mean you re-started the windows machine?! . . . id say about 90% of the time that works. . . ok, maybe not that much. but if everything is set right and something od is going on, resetting works wonders (for windows machines)

Share This Page