Wireless Belkin Router and Airport card troubles

Discussion in 'Macintosh Computers' started by plriddle, Nov 28, 2003.

  1. plriddle macrumors newbie

    Nov 28, 2003
    Trying to set up the wireless network for a Powerbook G4 with OS X. The airport card is installed and the router is working. The connection will work with the cable but not wireless. I have followed the instructions with the router and have not changed any of the settings for the router.

    The G4 will assign itself an ip address, but it will not reach the Internet.

    I will be thankful for any suggestions :)

  2. akd1976 macrumors newbie

    Nov 27, 2003
    I had a similar problem with a different router - I turned off all the devices for about five minutes, then restarted - cable modem first, wait a few mins, then router, wait, then computer.
    Sounds like a trivial solution but worked for me after trying everything else. oh, and i reset the router also.

    Hope this helps - I have posted a question like yours yesterday - maybe some of the answers there would help. Good luck
  3. plriddle thread starter macrumors newbie

    Nov 28, 2003
    Yeah, I read your thread and tried all that. It is just weird. Thanks for trying :)

Share This Page