Wireless keyboard: Shift + 3 = # not £

Discussion in 'Mac Apps and Mac App Store' started by cg75, Feb 28, 2011.

  1. cg75 macrumors newbie

    Joined:
    Feb 28, 2011
    #1
    Hi, I just bought a new iMac which came with the wireless keyboard. I'm in the UK and although it is a UK keyboard, when I use Shift + 3 I get a # symbol instead of the £. This is the only number key which, when used with the Shift key doesn't give the symbol above the number.

    The only way I can get the £ symbol is to use Alt + 3 which is completely counter-intuitive and driving me mad :mad: I've spoken to the Apple store who said that the keyboard is mapped to US usage and that I should speak to Applecare as it's a software issue. Applecare said "that's just the way it is" and there's nothing I (or they) can do about it.

    However, I have a friend whose UK wireless keyboard does give £ for Shift +3, so I'm not convinced. I've checked the settings and it is set to British/UK English.

    Does anyone else have this problem? Has anyone resolved it?

    Many thanks for any help.
     
  2. swiftaw macrumors 603

    swiftaw

    Joined:
    Jan 31, 2005
    Location:
    Omaha, NE, USA
    #2
    In System Preferences->Language&Text->Input Sources make sure that British rather than US is selected.
     
  3. cg75 thread starter macrumors newbie

    Joined:
    Feb 28, 2011
    #3
    Thank you!

    Thank you so much for your speedy and successful reply! I now have ££££££££ so am very pleased :)

    I'd missed that option in preferences. More worryingly, so did Applecare!

    Thank you again.
     

Share This Page