Wirless Printing to Airport Express with AT&T U-verse Router

Discussion in 'Mac Accessories' started by Tknull, Jan 15, 2012.

  1. Tknull macrumors regular

    Joined:
    Jun 24, 2011
    Location:
    San Diego
    #1
    Until a few weeks ago, i've been using the Airport Express as my wireless router, and have had my printer plugged into it, allowing wireless printing. I just switched to AT&T U-verse, and the make you use their router (which has no printer plug-in capability). I have tried to figure out how I could set it up to use both.... i've hard wired the express into the at&t router, no luck. i've tried programming it to have the express join the other existing router (as a network extender)... which seems to have worked for the printing, but caused the computers network connection to grind to a halt.
    Any recommendations on what to do/how to set it up?
    Thanks
     
  2. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #2
    I don't have an A/Express, but I'm sure it will work when cabled by ethernet.
    Are you saying it wasn't available to Airport Utility? You'll need to do some setup, including turning off the radio/wifi part.
     
  3. Tknull thread starter macrumors regular

    Joined:
    Jun 24, 2011
    Location:
    San Diego
    #3
    I seem to have tried all the settings, with no reliable luck.
    The airport express has four options:
    1) create wireless network
    2) connect to network using ethernet to extend network or create new one
    3) join wireless network
    4) disable wireless

    i have tried all. i had the best luck (printing) using 2... wiring the express to the u-verse router... however, this seems to have had the express acting as an extender for the other router (which i read in the specifics that although the express is now invisible, a computer will select whichever router has the strongest signal)... and my computers were not behaving well using the internet... sometimes nothing would load for ten minutes.... a problem that went away as soon as i disconnected the airport.

    Its very frustrating... any help would be greatly appreciated
     
  4. RedRallyeZ macrumors regular

    Joined:
    Nov 15, 2010
    #4
    i have the HGV 3801 gateway from U verse and got my Airport Extreme running by setting it up in bridge mode, and then of course turing off the wireless on the u verse device. Im not sure how relevant that is to your situation but it works fine for me.
     
  5. Tknull thread starter macrumors regular

    Joined:
    Jun 24, 2011
    Location:
    San Diego
    #5
    I spent quite a lot of time trying to figure it out. Tried a number of various configurations, some of which caused the printer work but the internet to go wacky, others which had the internet working fine but not the printing... and once got both working for a while, then printing just stopped again. Finally gave up and got a printer (NX420) which has built in wi-fi support (does not need to plug into airport express)... and been fine since. Even like the printer better. :D
     

Share This Page