Woke up this morning and can't make or receive calls?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Hanwei, Dec 6, 2011.

  1. Hanwei macrumors member

    Joined:
    Feb 19, 2011
    Location:
    Cambridge, MA
    #1
    I talked to VZW and they said my account is fine... and it's a phone issue and I need to go into a store... but... I can't... it's jailbroken.

    I have an iPhone 4.

    I was able to make calls just fine until this morning. I woke up to a bunch of emails on my phone (the last one received this morning at 7:45am) as usual. Then at 10:45 I received a voicemail (but no call). So I tried returning the call and no luck. The 3G icon is a donut right now.

    I've tried rebooting, powering off... not sure what else I can do...

    Any suggestions?

    Thanks guys.
     
  2. nmork macrumors regular

    Joined:
    Jul 30, 2011
    Location:
    Under your bed.
    #2
    You're not going to want to hear it, but:

    Restore.
     
  3. Hanwei thread starter macrumors member

    Joined:
    Feb 19, 2011
    Location:
    Cambridge, MA
  4. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #4
    Did you try hard reboot?
     
  5. SporkLover macrumors 6502

    Joined:
    Nov 8, 2011
    #5
    yousure verizon isnt having service issues in your area?
     
  6. Hanwei, Dec 6, 2011
    Last edited: Dec 6, 2011

    Hanwei thread starter macrumors member

    Joined:
    Feb 19, 2011
    Location:
    Cambridge, MA
    #6
    Tried hard reboot...

    So I've talked to Verizon 3 times today...

    At home (inside AND outside) = no cellular data service (donut icon where the 3G icon is supposed to be).

    Drive 1/2 mile away from house = cellular data service returns (all systems go).

    Return to my house... = cellular data service goes out again.

    Go out again and drive 1/2 mile away = cellular data service returns again.

    So it's obvious that it's not my phone and it's the network... (I've always had good service in my house).

    Each time I talk to VZW they say they have no reports of network outages in my area (when they say this I can't help thinking, "well what do you think I'm doing on the phone with you?!").

    Anyway... the last time I called earlier this afternoon they told me to call back when my roommate gets home (also on a vzw iPhone) and see if he has the same problem. If not, call them back on HIS phone so they can troubleshoot my phone).
     
  7. Hanwei thread starter macrumors member

    Joined:
    Feb 19, 2011
    Location:
    Cambridge, MA
    #7
    Just in case anyone cares :D

    My roommate got home with his iPhone 4 and weirdly enough... his phone was fine inside the house. So... it definitely wasn't the network or else his phone should have been affected as well.

    I talked to VZW one more time and they had no idea what could be the cause.

    I decided to restore the phone.

    I was jail broken on 4.2.6 using Greenpoison... but didn't have the energy to try and restore to 4.2.6 and re-jail break it. So I restored using 5.0.1 and will wait for the untethered jail break.

    Weirdly enough... all of my data restored just fine... but the iPhone wouldn't activate via iTunes or over WiFi. I actually had to drive a 1/2 mile away... so it could activate OTA (3G)... (my worry was that it would have the same issue when I returned home... that it would drop cellular data the second I walked inside).

    After the phone activated I drove home and walked inside. 3G stayed up in the notification bar and I no longer lost service inside the house.

    All is good.

    I still don't know what the initial problem was though... but it must have had something to do with my 4.2.6 Greenpoison jail break. Something in the phone was telling it not to connect to the network while it was in the house.

    Oh well... at least my phone is back to 100% and hopefully an untethered jail break will be out soon for iOS5.

    Hanwei
     

Share This Page