Won't boot past blue screen, tried to reinstall OS and 2 diff OS discs can't be read?

Discussion in 'MacBook Pro' started by stephanieparker, Apr 3, 2015.

  1. stephanieparker macrumors newbie

    Joined:
    Apr 3, 2015
    Location:
    Pensacola, FL
    #1
    I have a 15" Macbook Pro running OS X 10.6.8 and it gets stuck on the blue screen when trying to boot. It will boot in safe mode. I've tried to reinstall the OS but it says to clean the disc and try again. I have two OS discs and one looked scratched but one is clean and perfect. It reads other discs (it let me install iLife). When it tries to reinstall the operating system it makes a loud clicking noise, but it doesn't do that with other discs. I've tried verifying and it didn't fix it. I'm so frustrated.
     
  2. DebianJunkie macrumors newbie

    Joined:
    Feb 25, 2015
    #2
    Create a usb installer will work faster and more reliable.
    One of the how-tos:
    http://computers.tutsplus.com/tutor...e-usb-drive-with-os-x-snow-leopard--cms-21491

    If U don't have a good installation disk You can d/l one from torrent sites or order from apple. Btw different MACs have different install cds so there might be a problem. Also your hard drive may be failing. I suggest checking it with smartmontools or other apps that read smart data.
    shareware for mac:
    http://download.cnet.com/SMART-Utility/3000-2248_4-146625.html

    There are free utils under windows and linux:
    https://www.smartmontools.org/wiki/Download

    You can also make a Ubuntu or ather linux usb boot flash to check the drive's health. Reallocated sectors, Current pending sectors are the bad guys. Any value above 0 is bad news.
     
  3. stephanieparker thread starter macrumors newbie

    Joined:
    Apr 3, 2015
    Location:
    Pensacola, FL
    #3
    I downloaded the smart utilities and did the short and long check and it says my hard drive is good. I just replaced it within the last 6 months so I'm relieved it's not already messed up.
    So I can't create the USB boot with the gray disk that came with the Mac? That's the only one I have...one for my Mac and one for my husband's Mac. Can I download it somewhere that includes the drivers?
     
  4. DebianJunkie, Apr 11, 2015
    Last edited: Apr 11, 2015

    DebianJunkie macrumors newbie

    Joined:
    Feb 25, 2015
    #4
    Whats your MBP version e.g MacbookPro9,1 or MacBook Pro mid 2012?

    Long or short tests may even succeed with Reallocated sectors or Current pending sectors. Check the smartctl output for these:
    sudo smartctl -a /dev/sda

    There should be a bunch of text, look for:

    5 Reallocated_Sector_Ct 0x0033 200 200 140 Pre-fail Always - 0

    197 Current_Pending_Sector 0x0012 200 200 000 Old_age Always - 0



    The last column value for those should be 0 (as in my example). If its above 0 the disk may pass the long test now butt sooner rather than later will fail.

    You can try to create a bootable installer from the CD that came with your mac if the creation process completes without errors (the CD can be read). But there is no hurt in trying to download one. If your MBP supports Mavericks (ver 10.9) or Yosemite (10.10) After you install the Snow leopard 10.6.3, update your MBP and in doing so you can re-download a fresh 10.9 or 10.10 installer in Appstore ( saved under Applications folder as Install Mavericks.app or Install Yosemite.app)

    Edit: There should bee all the drivers for any mac in the Retail OS X version however the ones that come with a device as a recovery DVD (e.g MBP) may be slimmed down a bit to include just the ones for a specific device or that years models.
    Snow leopard d/l link (use at your own risk)
    kickass.to/snow-leopard-10-6-retail-dvd-t3008153.html#main
     
  5. stephanieparker thread starter macrumors newbie

    Joined:
    Apr 3, 2015
    Location:
    Pensacola, FL
    #5
    Hardware Overview:

    Model Name: MacBook Pro
    Model Identifier: MacBookPro6,2
    Processor Name: Intel Core i5
    Processor Speed: 2.4 GHz
    Number Of Processors: 1
    Total Number Of Cores: 2
    L2 Cache (per core): 256 KB
    L3 Cache: 3 MB
    Memory: 4 GB
    Processor Interconnect Speed: 4.8 GT/s
    Boot ROM Version: MBP61.0057.B0C
    SMC Version (system): 1.58f17

    ----------

    I tried to take a screen shot with my Mac and it wouldn't work. Then I tried to take a pic with my phone and email it to my Mac. It said it downloaded but the file was blank. Is all of that because I'm having to boot in safe mode? I tried to download pics from our recent trip and it goes through the motions but the pic files are blank.
    I looked in the readout from the smart utility scans and the allocated sectors you mentioned did say 0.
    Thank you so much for your help! I struggle with computer literacy when it comes to stuff like this. To my family I am the computer guru, but in reality I don't know much at all beyond the basics.

    ----------

    OK, I know I'm not the smartest with all this...
    I just downloaded the link you sent but it asks what application I want to use to open it. What do I do after I download it?
     

Share This Page