Wont Connect To 3G or Other After Disconnecting From WIFI

Discussion in 'iPhone Tips, Help and Troubleshooting' started by djRuffian, Nov 6, 2008.

  1. djRuffian macrumors newbie

    Joined:
    Oct 21, 2008
    #1
    Ok, somthing ive noticed, im not sure if its just me or if it happens to everyone. If i have been connected to a WIFI connection and then i want to go back to the 3G network, if i click FORGET THIS NETWORK, the iphone wont connect to the 3G network, only way i know of to get it to connect to it, is to restart the phone.

    Any ideas?
     
  2. indycolts2k6 macrumors newbie

    Joined:
    Nov 5, 2008
    #2
    +2 for this problem!

    +2 for this problem! I've got the same exact issue. After I've been on WiFi (which I am the majority of the day) and disconnect, I'm placed on the Edge network, not the 3G. However, if I reboot the phone, 3G works again.

    I tried something last night and just disconnected WiFi altogether and have stayed on 3G ever since, so I know there's an issue there. Any ideas? No one ever replied to the original poster...
     
  3. AntJon82 macrumors member

    AntJon82

    Joined:
    Feb 3, 2009
    Location:
    NYC
    #3
    Same Problem

    i have all those problems but i have no wifi n my area so im screwd n NOW I CANT EVEN UPLOAD VID TO YOUTUBE CAUSE EVERY TIME I TRY IT TELL ME CANT PUBLISH
     
  4. WickedRabbit macrumors regular

    Joined:
    Feb 17, 2009
    #4
    Sounds like it could be a software issue with that. But, just out of curiosity, is there a reason that you're selecting "forget this network" as opposed to just shutting off the wi-fi? Mostly, I just turn the wi-fi off when I don't want to use it since it also saves battery and I don't think I've ever selected forget this network so I wouldn't know yet if the problem also exists on mine.
     

Share This Page