Word failing to print

Discussion in 'Mac Help/Tips' started by multifinder, Jan 11, 2003.

  1. multifinder macrumors member

    Aug 16, 2002
    I gave my fiancee my old iMac DV (running OS X 10.2.1) a couple months ago, and she's been using it to print things out for our wedding like invitations--but just tonight Word suddenly decided to stop printing anything. It's hooked up directly by USB to a DeskJet 830, and I can print from Tex-Edit Plus, Appleworks, or any other application fine--but when she tries printing from Word (which worked fine half an hour ago) it just beeps like there's an error (and since this is a M$ product, doesn't tell you what the error is). Tried shutting down, rebooting, exiting Word, trying to print a different document in case the problem is document-specific--but nothing works. If I go to Print... from the File menu it shows "DESKJET 830C" as the default printer as it should--but while printing from any other app it brings up Print Center and prints it, in Word it beeps and nothing happens (Print dialog box goes away, but no Print Center).

    Any help's appreciated--I could reinstall Word, or failing that reinstall OS X and Word, but I'm hoping to find a less extreme solution...
  2. rainman::|:| macrumors 603


    Feb 2, 2002
    well unless anyone else has any ideas, i'd say to reinstall word, extreme or not it should work. i would imagine what's happened here is some resource that word uses to print went corrupt or something like that... i can't imagine it would be anything more than that, if you're able to print everywhere else it should not be a systemwide problem.

  3. multifinder thread starter macrumors member

    Aug 16, 2002
    I ended up reinstalling Word--but in the end, it turned out the problem was with the font she'd selected. It was a font she'd downloaded from Adobe--strangely, the regular version of the font prints fine from Word, but the bold version doesn't. Not a big deal, but it would be nice if Word could have displayed an error message or something instead of just beeping at me...
  4. Eckslusive macrumors 6502

    Dec 12, 2002
  5. Macette macrumors 6502

    Mar 5, 2002
    yep - had exactly the same problem. it's crazy - it should at least TELL you that it's a font problem. but it doesn't. So anyone who's not really good at solving problems would have no idea where to start looking for a fix (and believe me, Apple wouldn't be any help... don't get me started on Apple support in Australia. THEY SUCK. ahem.)

Share This Page