Xcode 4.5 says - Unsupported device Devices of type “iPod touch (1st generation

Discussion in 'iOS Programming' started by kocoman, Jul 11, 2012.

  1. kocoman macrumors regular

    Dec 26, 2007
    Xcode 4.5 says
    What version to downgrade to? thanks
  2. PhoneyDeveloper macrumors 68040


    Sep 2, 2008
    armv6 devices aren't supported in later versions of Xcode. The current release version of Xcode 4.3.3 does support armv6 devices (I think). What version OS is on that iPod?

Share This Page