xp-panther netwrking problem...

Discussion in 'Mac Apps and Mac App Store' started by ljsimms@buffalo, Apr 30, 2004.

  1. ljsimms@buffalo macrumors newbie

    Apr 29, 2004
    I am having no luck setting up windows file sharing on my G5 running 10.3.3 so that a Windows XP machine in my lab can access it. I've turned Windows file sharing on, set the appropriate privileges, and set the proper windows workgroup in Directory Access. SMB is also turned on in Directory Access. Despite all of this, every time I try to connect to the G5 from the XP machine using the standard procedures (i.e., "\\computer\shortname", I get something like "Network Drive Cannot be Found...."

    I have tried going into the the smb.conf file directly and also using SharePoints to create a new share, all to no avail. Interestingly, I also cannot ftp into my G5, despite having that also tuned on in the sharing panel. AFP works fine though between the g5 and other macs in the lab.

    I have also tried repaiting privileges and repairing the drive. Did not fix the problem.

    Firewall is turned off.

    Any ideas about what might be going awry here or things I could try? I'm really pulling my hair out.


Share This Page