yet another "oh noes, my iPhone is in a boot loop" BUT this one i special. (1st gen)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iCantwait, Aug 26, 2009.

  1. iCantwait macrumors 65816

    iCantwait

    Joined:
    Sep 3, 2007
    Location:
    Melbourne, Australia
    #1
    So, Just bought an iPhone off ebay. I know it was bricked, just figured a bit of DFU and 3.0.1 would fix it up fine.

    So, I dfu'd it, the firmware was extracted then i got an error, The Phone wont have the apple logo appear from the computer only when in the wall where the apple logo appears and then cuts out and goes black then back to the apple logo?

    No water damage, no hacks that i know of, i did email the seller though,so that info will soon be at hand.

    I haven't had a 1st gen for a long time:eek:
    Thanks
     
  2. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #2
    I have used a program called iRecovery, it requires you to use some dos/unix commands but it helped me downgrade from 3.1 to 3.0.1.
     
  3. iCantwait thread starter macrumors 65816

    iCantwait

    Joined:
    Sep 3, 2007
    Location:
    Melbourne, Australia
    #3
    ^^ thanks, looking into that now.

    I have managed to get it to show the connect to itunes logo (not the slide for emergency) when i hold sleep/home for about 20 seconds when plugged into the wall. No life when in my mac under osx or xp
     
  4. PhightinPhils26 macrumors 6502a

    PhightinPhils26

    Joined:
    Sep 12, 2007
    Location:
    Philly
    #4

Share This Page