iPhone You can now choose between 2G, 3G and 4G on iOS 8.1 Beta 1

matthewadams

macrumors regular
Dec 6, 2012
227
41
Weird... maybe it shows because your network isnt certified. All I have at that exact spot is Enable LTE (and I'm on 8.1 b1)
 

Solver

macrumors 65816
Jan 6, 2004
1,022
2,956
USA
This assumes that your carrier also supports it and you have their updated carrier file.
 

gordon1234

macrumors 6502a
Jun 23, 2010
571
162
Nothing to do with iOS 8.1. This has always been a carrier choice. The options seen here are determined by your carrier settings file. This has not changed. My phone still only has the LTE toggle on Verizon.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.