YouTube glitch independent of browser

Discussion in 'Mac Apps and Mac App Store' started by Hitrate, Aug 28, 2011.

  1. Hitrate macrumors regular

    Hitrate

    Joined:
    Mar 25, 2009
    Location:
    Copenhagen
    #1
    Hey y'all,

    Since upgrading to Lion, some youtube videos have a weird playback issue, where the frame will skip, or loop itself sometimes..It only happens with certain videos I think, and sometimes the issue is not there...so I'm not sure if it's a flash player fault or what...in any event, it's highly annoying to look at. Anyone know what causes this and how to fix it?

    Take this video for example http://www.youtube.com/watch?v=ARbVqPSNocw played back in safari, or firefox - on the external 42" LED tv, OR the macbook pro 15" screen - it's like a few frames will repeat themselves, like a couple of frames are played in a loop and then jump to the third frame or something like that..
     
  2. Hitrate thread starter macrumors regular

    Hitrate

    Joined:
    Mar 25, 2009
    Location:
    Copenhagen
    #2
    Here's a quick video I shot of the issue, with my iPhone 3GS - look at the movement of the hands and other movements - that's the issue I'm talking about...How do I fix it`?!

    http://www.youtube.com/watch?v=3Tm2zt0m26I
     
  3. Hitrate thread starter macrumors regular

    Hitrate

    Joined:
    Mar 25, 2009
    Location:
    Copenhagen
    #3
    That's all I get? 60 views and 4 who viewed the video, and no response :confused:
     

Share This Page