Youtube is 'naked' in Safari 4 and Chrome

Discussion in 'Mac Apps and Mac App Store' started by docflo, Feb 13, 2010.

  1. docflo macrumors newbie

    Joined:
    Feb 13, 2010
    #1
    My first post to this forum! Longtime reader, first time poster. Hello all.

    My problem:
    [​IMG]

    Regardless of whether I am logged in or out this is how youtube displays for me in Safari and Chrome. It has been like this for at least a week. Youtube displays correctly in Firefox on the same machine.

    I use Glimmerblocker, so I deactivated it but the problem still occurred.

    OS 10.6.2, Safari 4.0.4, Chrome 5.0.307.7 beta

    Does anybody have an idea what might cause this?
     
  2. stridemat Moderator

    stridemat

    Staff Member

    Joined:
    Apr 2, 2008
    Location:
    UK
    #2
    Obvious things first...

    have you reset the cache in Safari and Chrome?
     
  3. rich2k4 macrumors regular

    Joined:
    Apr 15, 2009
    #3
    i have the same problem. i reset the cache, reset safari, uninstalled and reinstalled. nothing works.
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  5. rich2k4 macrumors regular

    Joined:
    Apr 15, 2009
    #5
    i have glimmer blocker, i turned it off, it doesn't help
     
  6. benzslrpee macrumors 6502

    benzslrpee

    Joined:
    Jan 1, 2007
    #6
    double check your Proxies for your internet connection. every once in awhile my Web Proxy (HTTP) will be checked for some odd reason...i just go in and un-check and all is well again.

    come to think of it, it might be related to GlimmerBlocker as well. never had the problem till after i installed it. could be wrong though.
     
  7. rich2k4 macrumors regular

    Joined:
    Apr 15, 2009
    #7
    i fixed this. what you have to do is uninstall glimmerblocker completely.

    uninstall the preference pane, and then go to Macintosh HD>Library and delete the glimmer blocker folder.

    youtube will look normal now.
     

Share This Page