YouTube Videos are not in HQ directed from Safari even with My3G turned on.

HiFiGuy528

macrumors 68000
Original poster
Jul 24, 2008
1,850
39
I thought I could view YouTube videos in HQ. It seems to only work in the YouTube app, not when video is directed by Safari. I even have Safari turned on in My3G app. What am I doing wrong?
 

Ogrillion

macrumors member
Jun 23, 2010
52
0
I don't know I watch HQ youtube videos by going to m.youtube.com in safari and pushing the little HQ button.

Then click play and it loads in the youtube app and looks great (like wifi).

Honestly new to all this jailbreaking thing so thats about all the info I can give you.
 

HiFiGuy528

macrumors 68000
Original poster
Jul 24, 2008
1,850
39
I know about the YouTube web page with HQ. What I say is when I read something on a website that has a video, I want to watch the video in HQ without leaving the page and go to YouTube site.
 

CooKieMoNs7eR

macrumors 68000
Nov 18, 2009
1,935
692
I don't know I watch HQ youtube videos by going to m.youtube.com in safari and pushing the little HQ button.

Then click play and it loads in the youtube app and looks great (like wifi).

Honestly new to all this jailbreaking thing so thats about all the info I can give you.
That's what I do too, and you can also add it to your home screen.
 

Ogrillion

macrumors member
Jun 23, 2010
52
0
I know about the YouTube web page with HQ. What I say is when I read something on a website that has a video, I want to watch the video in HQ without leaving the page and go to YouTube site.
oh I get what your saying.. that is annoying. I wish the youtube app just had a setting, low / high.. :confused:
 

illutionz

macrumors 65816
Oct 2, 2007
1,339
49
Rhode Island
It's a bug with My3G with Youtube app at the moment.

However, a piece of advice from me is that Youtube Mobile WebApp is a much superior place to browse youtube. And you just need to click HQ to force it to go HQ even on 3G ;)

I haven't used the native Youtube app in quite a while now
 

HiFiGuy528

macrumors 68000
Original poster
Jul 24, 2008
1,850
39
It's a bug with My3G with Youtube app at the moment.

However, a piece of advice from me is that Youtube Mobile WebApp is a much superior place to browse youtube. And you just need to click HQ to force it to go HQ even on 3G ;)

I haven't used the native Youtube app in quite a while now
But when you're on Safari and you read a page with a video, you don't know what the title of the video is to search on YouTube. And you have to leave the web page. :(
 

illutionz

macrumors 65816
Oct 2, 2007
1,339
49
Rhode Island
But when you're on Safari and you read a page with a video, you don't know what the title of the video is to search on YouTube. And you have to leave the web page. :(
And again unfortunately My3G has Youtube app bug at the moment. Your real option for now is to use 3G unrestrictor and uninstall my3G
 

TigerOnSurf

macrumors newbie
Aug 15, 2010
3
0
From what I have experience.. It seemed that I get better quality when I am on wifi, but usually low quality when I use 3g.. Anyone see the same thing?

Maybe it just got to do with the 3G signal.. When you have low 3G signal the iPhone automatically adjust itself.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.