YouTube videos that abruptly stop!

Discussion in 'iPhone' started by dontwalkhand, Jan 13, 2012.

  1. dontwalkhand macrumors 601

    dontwalkhand

    Joined:
    Jul 5, 2007
    Location:
    Phoenix, AZ
    #1
    I have a pretty fast connection on my Wi-Fi at home and have the best tier available so I know my Internet connection is not the issue when it comes to this. Add that YouTube works fine on the MBP.

    So I am in the YouTube app, and say I watch a video. The video would play very smoothly, until it hits a certain point where it just completely stops. From here it looks like the app just "give up loading" and I pretty much have to exit out and go back in the video, and then try to find the spot where it left off.
     
  2. TM WAZZA macrumors 68000

    Joined:
    Sep 18, 2010
    Location:
    Hamilton, New Zealand
    #2
    That's the problem, you're using the app.

    Use the mobile version, it's much better.
     
  3. B777Forevar macrumors 6502a

    B777Forevar

    Joined:
    Jul 25, 2011
    Location:
    Chicago, IL
    #3
    +1
    The native YouTube app sucks so much. Just load up YouTube on Safari. Way much better and more stable.
     
  4. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #4
    Yes, its been like that for years.
    Still no fix.
    It loads up within seconds on 3G but on a 30mbps wifi connection it stops loading or doesnt load at all.
    Sucks.
     

Share This Page