Zip drive conflicts on a PowerBook

ejb190

macrumors 65816
Original poster
I have a PowerBook G3 266 (Wallstreet) and a Zip 100 drive for the internal bay. Since I have upgraded to 9.2, I found hot-swapping in the Zip will lock up the system. After I force the Finder to quit and reboot with the drive in place, everything is fine. I also have no problems pulling the Zip out and putting the CD-ROM back in. While I can live with this, I find it very annoying.

I have looked around (although briefly) for an update, but haven't come up with anything. Ideas?

Thanks!
Eric
 

eyelikeart

Moderator emeritus
Jan 2, 2001
11,849
0
Metairie, LA
I have a similar problem with my TiBook ever since updating to 9.2...

I have a USB Zip 250...and whenever I put my system to sleep while in 9.2 when it wakes up it's frozen....I haven't tried it out yet...but I think I remember something about having to disconnect USB devices for it to wake up...

could someone confirm this?! :(
 

ejb190

macrumors 65816
Original poster
Glad to know I'm not alone?!?

I was hoping this was not one of those mystery problems that no one else seems to have!!

My drive is not USB. It is a bay drive. However, I wonder if both problems revolve around Iomega's drivers? I never had a problem under 8, 9.0, or 9.1.

I finally took the time to check Iomega's site and saw the latest OS 8-9.x driver was 3.0.4 dated August 2001. I will have to take a look when I get home and see what version is loaded... Wonder why I didn't think of looking there earlier?

Eric
 

macstudent

macrumors 6502
Feb 12, 2002
434
0
Milwaukee, WI
Mine is a bay drive as well (that powerbook didn't have USB anyway) What I usually end up doing is leaving in the zip drive all the time.

I am looking to sell it if anyone is interested. (not sure if I can say that in these forums though, so I apologize if I am not)