PDA

View Full Version : Mac OS X v10.5.8 really required?




JanvB0
Sep 1, 2010, 04:52 PM
Hi,
Is Mac OS X v10.5.8 really required for the new iPod Touch and why would that be? Even Windows XP is supported :S I'm still running Tiger, with which I'm happy and students don't have a lot of cash to spare ;)
Thanks in advance!



celticpride678
Sep 1, 2010, 04:54 PM
Probably because it has something to do with iTunes 10 support.