PDA

View Full Version : HELP! CLAMSHELL WONT START UP!


DanTekGeek
Jan 18, 2005, 01:40 PM
i have a 300mhz clamshell running 10.3.7
i put it to sleep this morning by closing the lid
i took it out of my backpack, and opend it up
nothing happend
i cant remember if the light was blinking or not
i shut it down
tried to start it up
wont start up
press powerbutton, capslock/numlock light will show, but nothing else.
i keep pressing the powerbutton.
it begins to start up
it hangs at the first startup screen
i shut down
repeat process of pressing powerbutton on off, and pressing the reset button
holding both buttons
nothing works
randomly start up
no pattern of start up
now will not start up at all
only the capslock light will come on
HELP!!!!!!!!!

DanTekGeek
Jan 18, 2005, 03:28 PM
please! anyone!
nothing changes when i try witht he power hooked up, or with the battery out. every so often it will start up. make the start up chime. run, but nothing will come on the screen. PLEASE HELP! :confused: :(

Mechcozmo
Jan 18, 2005, 04:07 PM
Is it out of power? When out of juice, a PowerBook/iBook won't come out of sleep mode. And it might not want to turn back on due to its low power levels.

Try connecting it to AC power.

EJBasile
Jan 18, 2005, 06:12 PM
Is it out of power? When out of juice, a PowerBook/iBook won't come out of sleep mode. And it might not want to turn back on due to its low power levels.

Try connecting it to AC power.

Thats what i was thinking to

Try That!

Spock
Jan 18, 2005, 06:25 PM
Get a paper clip and press the reset button above the power button and remove the battery and wait 10 minutes.