PDA

View Full Version : 10.4.11 to Lion




djsound
Feb 26, 2011, 12:54 PM
Can I upgrade from 10.4.11 to Lion without losing everything? Would all my apps still work or no?...thanks. Yes im a bit behind haha



iPhone1
Feb 26, 2011, 01:18 PM
Can I upgrade from 10.4.11 to Lion without losing everything? Would all my apps still work or no?...thanks. Yes im a bit behind haha

Can't do. Lion requires 10.6.6 at a minimum. 10.4.11 ain't gonna cut it since you're probably still on a PPC.

djsound
Feb 26, 2011, 01:56 PM
More reason to buy a new macbook pro I guess once they work with Lion...

I have a imac core 2 duo that was bought in about 2007

Nermal
Feb 26, 2011, 02:00 PM
Can't do. Lion requires 10.6.6 at a minimum. 10.4.11 ain't gonna cut it since you're probably still on a PPC.

The developer release requires 10.6.6 but I'd be surprised if the final release does.

kainjow
Feb 26, 2011, 02:06 PM
You will most likely not be able to upgrade directly from 10.4 but you should be able to do an archive and install like normal.

As long as you have 2GB ram you should be good with your hardware.

djsound
Feb 26, 2011, 02:11 PM
Archive? I have never setup a mac os other then when I got this computer 4 years ago hehe

kainjow
Feb 26, 2011, 02:19 PM
It's an option when you boot from the install DVD. Archive and Install moves your current System folder to the side and installs a new one.

djsound
Feb 26, 2011, 02:30 PM
All the apps that I have installed wont work though anymore right?

kainjow
Feb 26, 2011, 02:35 PM
You'll need to wait until Lion ships to really know the answer to that, although there are some threads here that are reporting the status of apps.

djsound
Feb 26, 2011, 03:01 PM
I think I'll just wait a bit and get a MBP with it when it really comes out..

stroked
Feb 26, 2011, 05:08 PM
Can't do. Lion requires 10.6.6 at a minimum. 10.4.11 ain't gonna cut it since you're probably still on a PPC.

You shouldn't assume that he is on a PPC. The 1st intels were shipped with Tiger.

TuffLuffJimmy
Feb 26, 2011, 05:10 PM
Can't do. Lion requires 10.6.6 at a minimum. 10.4.11 ain't gonna cut it since you're probably still on a PPC.
10.4.x shipped on quite a few Core2Duo machines. Why would you believe the OP to probably be on PPC?

AdrianK
Feb 26, 2011, 05:17 PM
10.4.x shipped on quite a few Core2Duo machines. Why would you believe the OP to probably be on PPC?

Why else would they be running Tiger? It's a perfectly reasonable assumption to make.

Not that there's anything wrong with Tiger...

TuffLuffJimmy
Feb 26, 2011, 05:30 PM
Why else would they be running Tiger? It's a perfectly reasonable assumption to make.

Not that there's anything wrong with Tiger...
No it isn't. By that logic they could be running Leopard. Why would they be running Tiger if they could be running Leopard? Why would they run Leopard if they could run snow leopard? :rolleyes: