PDA

View Full Version : iPod Shuffle cuts off last seconds of songs...




t300
Mar 13, 2005, 04:12 PM
My iPod shuffle doesn't play the last few seconds of songs, it totally cuts them off and goes to the next track. Before you ask, no my songs aren't all cut off at the end and play fine on my iPod photo and iTunes. Anyone have any ideas?



maya
Mar 13, 2005, 05:18 PM
Good to hear about these problems before I invest in a product. :)


Keep the negatives coming for once to protect the consumer(s). :)

t300
Mar 13, 2005, 05:40 PM
Yes, well, I assume this is not a problem that everyone has, but I do. Anyone have any ideas?

2A Batterie
Mar 13, 2005, 05:44 PM
could this be associated with crossfade settings?

t300
Mar 13, 2005, 05:51 PM
could this be associated with crossfade settings?

On a shuffle?

killuminati
Mar 13, 2005, 06:01 PM
could this be associated with crossfade settings?

thats what i was thinking. I once has the same problem on my mini and it was because of that.

t300
Mar 13, 2005, 06:05 PM
thats what i was thinking. I once has the same problem on my mini and it was because of that.

Yeah, but it's a shuffle...It has crossfade prefs? I was pretty sure it had nothing of the sort.

john1123
Mar 13, 2005, 08:59 PM
yeh i have the same problem as the original poster except that for me it cuts the song at random times, but only sometimes.

zen.state
Mar 13, 2005, 09:50 PM
odd issue. mine works fine. call apple?

Daveway
Mar 13, 2005, 10:13 PM
My first shuffle that I had cut off the last seconds of a song as well. That shuffle had many other problems so I returned it. The new shuffle I have doesn't seem to do this.

zv470
Mar 13, 2005, 10:27 PM
Hi, my first shuffle... had a problem with the volume button... it was too sensative. It would fade out the volume on its own accord. Also... if i pressed the volume down button it would fade out completely.

maybe you're experiencing the same problem with your next button?

I got it replaced no questions asked... and have no problems with my new one. :)

t300
Mar 13, 2005, 11:28 PM
Well, dang...I can't return this and get another one at the Apple Store, even though I have the receipt, because I have gone past my return date..I guess I will have to send it in to Apple?

zen.state
Mar 15, 2005, 11:36 PM
remember that it is a rev. a product.

PlaceofDis
Mar 15, 2005, 11:39 PM
have you tried using the iPod Updater to do a software restore? this might be able to fix the problem, i had this happen to my sister's mini once, a restore fixed it and it hasnt happened since

squeeb
Jun 7, 2005, 01:33 AM
Inside the shuffle /Volumes/IPOD_NAME/iPod_Control/iTunes/
there are prefences that look identical in size to the preferences of iTunes itself.

If you change your itunes preferences to include no autofade, the cut dissapears :)

Same with EQ etc..

georgiu5
Jun 15, 2005, 09:03 AM
Inside the shuffle /Volumes/IPOD_NAME/iPod_Control/iTunes/
there are prefences that look identical in size to the preferences of iTunes itself.

If you change your itunes preferences to include no autofade, the cut dissapears :)

Same with EQ etc..

This works only if you set the slider to 0s, simply deselecting the check-box for this "feature" does not work (at least for my iPod mini).