PDA

View Full Version : Lion dp4 on core duo




bontempi
Jun 10, 2011, 02:29 AM
hello

seems like removing the PLATFORMSUPPORT.PLIST file doesn't work anymore. anyone managed to install Lion on a Core Duo machine ?

thanks



BlackMangoTree
Jun 10, 2011, 04:50 AM
You need to have a Core Duo 2 at least. Core Duo is unsupported.

bontempi
Jun 10, 2011, 05:03 AM
Lion works on core duo if you removed the PLATFORMSUPPORT.PLIST file

it worked with dp3, but not anymore with dp4

Jethryn Freyman
Jun 15, 2011, 12:28 AM
You need to have a Core Duo 2 at least. Core Duo is unsupported.
Why? Because Lion doesn't support 32 bit CPUs? Because of some other technical reason? Or because Apple is just arbitrarily disallowing it to force people to upgrade? Core Duos are not slow.

Lion works on core duo if you removed the PLATFORMSUPPORT.PLIST file
Apparently it used to.

it worked with dp3, but not anymore with dp4
You are right about it seeming to not work with DP4, neither deleting the PlatformSupport.plist file or adding to model identifier of your Mac to the list.