PDA

View Full Version : iTunes Keeps Opening By Itself




marka87uk
Jul 29, 2011, 02:26 AM
Since upgrading to Lion, iTunes keeps mysteriously opening by itself!

Any ideas on how to fix this issue? :confused:

I don't have any iTunes widgets, no iPod is plugged in (or ever has been), and the play button on the keyboard is not being pressed...



iVeBeenDrinkin'
Jul 29, 2011, 02:27 AM
At start up or randomly?

marka87uk
Jul 29, 2011, 02:31 AM
Randomly... At first I thought it might be me hitting the play button by accident or something, but nope I was just sitting here and it loaded up by itself again. It doesn't begin playing anything; it just opens and stays behind the other windows.

Prodo123
Jul 29, 2011, 02:42 AM
Go to Users & Groups under System Preferences.
There, select your account and switch to the "Login Item" tab.
Deselect iTunes, but not iTunes Helper.

Icy1007
Jul 29, 2011, 02:45 AM
Go to Users & Groups under System Preferences.
There, select your account and switch to the "Login Item" tab.
Deselect iTunes, but not iTunes Helper.

You obviously didn't read his posts.

iVeBeenDrinkin'
Jul 29, 2011, 02:46 AM
Hmmm, try a reboot?

kreach
Jul 29, 2011, 04:16 AM
A question first : Does it happen when you are in front of the mac or at other times too?

One problem i faced was with the ext speakers connected; My foot was hitting the connecting wire which was dangling, and that seemed to start itunes;
The ext mic or speaker wire if loose, does create this problem.

Other reports have been made with USB Hubs and other attachments;

adder7712
Jul 29, 2011, 04:25 AM
Un-plug and replugging in your external speakers/headphones seem to work for me. iTunes has a weird tendency of opening randomly if the 3.5mm audio jack is disturbed in a certain way.

Prodo123
Jul 29, 2011, 10:45 AM
You obviously didn't read his posts.

Oops, mistook it for "at boot up"

Try reinstalling iTunes.

marka87uk
Jul 29, 2011, 11:39 AM
Cheers guys, actually that make sense as I just recently replaced the output cable to my amplifier for a splitter cable in order to use headphones too, so I guess that was the cause! :cool: