PDA

View Full Version : iPod Classic bricked? I formatted through disk utility




polliwog
Oct 10, 2011, 06:48 PM
I enabled disk usage on it, then it mounted as a drive to my desktop, then I formatted it through disk utility. I transferred all my iTunes store purchased music, and this took half an hour or so, and they appeared on iTunes to transfer, but when I ejected it, the iPod showed nothing at all in music or anywhere else. Then I connected it, transferred my TV shows, and did the same thing---ejected, and there was nothing. It appears iTunes believes they are there, as when I reconnected to sync it doesn't want to do anything, it appears it's already in sync with my iTunes library. So, any idea what might have happened?



miles01110
Oct 11, 2011, 12:58 AM
Music added while an iPod is mounted as a drive do not show up in the iTunes interface on the iPod. You have to transfer the files via iTunes.

njaremka
Oct 11, 2011, 07:00 AM
you need to format / restore the ipod in itunes, not disc utility. if your itunes library is not sync'd via itunes, it will not show up on the ipod.

polliwog
Oct 11, 2011, 04:39 PM
Music added while an iPod is mounted as a drive do not show up in the iTunes interface on the iPod. You have to transfer the files via iTunes.

I did transfer through iTunes, after I formatted with Disk Utility. The two times I transferred (once for the movies/TV shows, the second time for the music) I did so with iTunes.

----------

I did transfer through iTunes, after I formatted with Disk Utility. The two times I transferred (once for the movies/TV shows, the second time for the music) I did so with iTunes.

So, I guess this leaves me to do the restore option through iTunes then, and then try to transfer them all over again. I didn't use the restore option through iTunes before, as I only did it manually through disk utility. We'll see, I'll post later and update my success or lack of. Thanks, folks.