PDA

View Full Version : Can't receive email in iCloud




cardinalryan
Oct 12, 2011, 03:33 PM
I migrated my expired mobileme account to iCloud. I am able to send email, but not able to receive.

When I try to send myself an email from my gmail, I get the following message:

"your email was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 5.1.1 unknown or illegal alias:"

Does anyone else have this problem and can you help. Could it be because my mobileme address had expired? If so, can it be reactivated and, if so, how?



cardinalryan
Oct 12, 2011, 04:24 PM
Bump.

Any help?

JForestZ34
Oct 12, 2011, 04:40 PM
I have the same problem. I want to see what the fix is


James

Gonky
Oct 12, 2011, 04:46 PM
I'm getting an incorrect password message, even though the other iCloud features work using the same login details.

cardinalryan
Oct 12, 2011, 04:54 PM
I have the same problem. I want to see what the fix is


James
Are you getting error 550 550 5.1.1?

JForestZ34
Oct 12, 2011, 04:57 PM
Are you getting error 550 550 5.1.1?


I'm getting the exact same error as you.. I have a email address @me.com and I can send from it but I can not receive..


James

cardinalryan
Oct 12, 2011, 05:09 PM
I'm getting the exact same error as you.. I have a email address @me.com and I can send from it but I can not receive..


James
I wonder if this is a system wide problem or if we have some messed up settings? I bet it is system wide.

JForestZ34
Oct 12, 2011, 05:21 PM
I wonder if this is a system wide problem or if we have some messed up settings? I bet it is system wide.


I'm willing to bet it's a system problem... If you can send and not receive it must be something on their end, because all you do is enter your info, IE apple id and password and it does the rest..


Hopefully it will come online tomorrow..


James

Gonky
Oct 12, 2011, 06:20 PM
This is pissing me off, myself, my sister & my girlfriend made our me.com accounts from the GM last week and they have been fine. Now mine and my girlfriends are not receiving (but are sending) mail while my sisters account is. All identically setup, we both get a password error message. It happens on iCloud.com too.

Hope they sort this soon.

bacan1
Oct 12, 2011, 06:45 PM
My test messages to my newly created (an hour ago) @me.com address are all bouncing back with the following errors and I can't authenticate to the SMTP server. Hopefully this is fixed soon. What with RIM and Apple mail down, what's next?

550 5.1.1 unknown or illegal alias: [deleted]@me.com 550 5.1.1 <[deleted]@me.com>... User unknown
554 5.5.0 No recipients have been specified.

ImperialX
Oct 12, 2011, 07:04 PM
I can't receive anything either. This is what I get from my GMail account when I try to send something.

stainlessliquid
Oct 12, 2011, 08:13 PM
Im also getting an illegal alias error when sending a test to my @me account. Strangely I can send an email FROM the @me account TO the @me account and I get it both in Mail and in iCloud.com

I was hoping to finally get an email address I wanted from a good web based service and I got my first choice... which has never happened.

Has anybody tried signing up for an @me email and been rejected because the name was in use? Im worried that these are not real email addresses and we can choose whatever we want, if so then I don't understand the purpose. I also don't recall setting up a password...

ImperialX
Oct 12, 2011, 08:48 PM
This needs to be bumped because this is a huge problem. I mean, iCloud without Mail? That's just stupid.

Still not working for me, and yes, I can send from my own @me.com address to myself, but it won't receive E-Mails from my @hotmail.com or @gmail.com.

bacan1
Oct 12, 2011, 09:06 PM
http://www.apple.com/support/icloud/systemstatus/

Apple has acknowledged that some users are experiencing problems with their iCloud account, although it has not specifically identified the mail issue.

wintercs
Oct 12, 2011, 09:13 PM
I'm having this same problem and glad(?) that you guys are having similar issues. I'm assuming it's opening day issues with the rush of new accounts. I'm betting they'll have this mopped up shortly.

chercm
Oct 12, 2011, 09:29 PM
just now i think there was some problem in getting the mail on the iCloud working as it rejected my password and i used the iCloud from the web it took very long to load up :mad::mad:

wintercs
Oct 12, 2011, 10:10 PM
Things look like they're working again for me . . .

stainlessliquid
Oct 12, 2011, 10:59 PM
mine works now

Mactabulous
Jul 28, 2013, 03:13 PM
I'm getting this error as well, although, only concerning my latest email alias. I can send mail from the alias account (both in Mail and online), but I cannot receive (in Mail or online). When sending to the aforementioned alias, I get this when sending online (postmaster reply type message with details):

Diagnostic-code: smtp;550 5.1.1 unknown or illegal alias

When sending to the alias from Mail, I get a dialog box instead of an actual postmaster failure delivery message (I do NOT get a postmaster error reply at all, until logging on to my account online):

https://www.dropbox.com/s/i98k75mbj2vw4yx/alias-mailerr.png

A glitch? Alias is undoubtedly active in my settings and functional, albeit, not fully.