PDA

View Full Version : powerbook, tiger and putting the lid down


russed
May 23, 2005, 05:06 AM
has anyone else noticed that with tiger, when putting the lid down on your powerbook (or ibook) that it takes probably about 15 - 30 seconds for it to go to sleep (when the light starts pulsing). previously on both 10.2 and 10.3 it would sleep within seconds, if not nearly instantantiously.

i have a 12" PB 1Ghz.

Balin64
May 23, 2005, 05:46 AM
I have a new 12" PB with clean Tiger install. Mine goes to sleep about two seconds after I close the lid.

Maybe you should not let your 'book drink coffee too late... :p

Gordy
May 23, 2005, 06:17 AM
Mines fairly instantaneous too 12in pb 1.5ghz 512mb Tiger 10.4.1 if that helps :)

andiwm2003
May 23, 2005, 06:35 AM
I have a new 12" PB with clean Tiger install. Mine goes to sleep about two seconds after I close the lid.

Maybe you should not let your 'book drink coffee too late... :p


2 seconds here.

andi

James Philp
May 23, 2005, 07:19 AM
almost instantaneous here.
PB G3 500 Pismo

yippy
May 23, 2005, 08:06 AM
Mine takes about 5 seconds to go to sleep.

Applespider
May 23, 2005, 08:16 AM
You're not alone - someone else did post this as a post-Tiger bug (but can't find it) EDIT This thread from 335 onwards (http://forums.macrumors.com/showthread.php?p=1467623)

My rev A 15" shuts down in 2 seconds and wakes up again equally quickly.

russed
May 23, 2005, 08:36 AM
oh well at least im not the only one. its just annoying though. it was so cool when it shut down near instantaniously but now its just a pain.

i have no problem with the starting up again once its also, it does that just as quick as it did under panther.

afd
May 23, 2005, 08:54 AM
Mine takes a while to go too sleep also. PB 12" 512MB 1.5GHz. More annoying is it takes a similar time to get connected a a wifi network, it is instant with my old 15" titanium PB.

Diatribe
May 23, 2005, 09:03 AM
has anyone else noticed that with tiger, when putting the lid down on your powerbook (or ibook) that it takes probably about 15 - 30 seconds for it to go to sleep (when the light starts pulsing). previously on both 10.2 and 10.3 it would sleep within seconds, if not nearly instantantiously.

i have a 12" PB 1Ghz.

Yep, same here, it is quite annoying. I'll try and zap the pram and see if this helps.

tekmoe
May 23, 2005, 10:51 AM
What software have you installed???

I was having this issue and I am on 10.3.9. I figured out it was an application called Adium (IM Client). I checked the Adium website and they did confirm this was causing a problem with the sleep mode on apple computers. If I have Adium running and I put my powerbook to sleep, sometimes it will take around 15 seconds before it actually goes to sleep. If I exit out of Adium all together, it takes no more than 2 seconds before it goes to sleep.

Close all of your applications and put your powerbook to sleep. If it still is taking 15-30 seconds, you may have other problems...

russed
May 23, 2005, 11:09 AM
What software have you installed???

I was having this issue and I am on 10.3.9. I figured out it was an application called Adium (IM Client). I checked the Adium website and they did confirm this was causing a problem with the sleep mode on apple computers. If I have Adium running and I put my powerbook to sleep, sometimes it will take around 15 seconds before it actually goes to sleep. If I exit out of Adium all together, it takes no more than 2 seconds before it goes to sleep.

Close all of your applications and put your powerbook to sleep. If it still is taking 15-30 seconds, you may have other problems...

i think you may have have just hit the nail on the head! i do use adium. i never had these problems with it on 10.3.9 but then again there have been significant updates to adium around the time of the tiger release.

i just tried shutting adium and bingo - problem resolved - it went to sleep in a matter of seconds!

russed
May 23, 2005, 11:22 AM
damn - i have the new problem now - what do i do about adium!

Diatribe
May 23, 2005, 11:41 AM
damn - i have the new problem now - what do i do about adium!


If you search here for ticket 106 (http://trac.adiumx.com/) it says it's fixed. So it should be fine once 0.8.2 comes out.

PBG4
May 23, 2005, 12:12 PM
just closed my lid, it took about 5 sec.
17" 1.67 Ghz, 512MB, 10.4.1 tiger

Pismo
May 23, 2005, 12:47 PM
No problems here. It may take a while to go back to sleep after waking from sleep. It takes a while for the laptop to figure out that the lid is closed again or put to sleep after it was woken up.

Koodauw
May 23, 2005, 01:10 PM
Well I had that problem on my Rev. A 12'' PB, but I have had that problem since about 10.3.5. or somewhere in there. Please to report no problems with new Rev D. PB though.

mkrishnan
May 23, 2005, 01:16 PM
Wow, I submitted a ticket on Adium when I first got Tiger, and I had no idea it was an issue other people saw. This is the weird thing. I got Dasher and re-installed Adium right after I got Tiger. At first it seemed that Dasher was preventing Tiger from going to sleep. So I uninstalled it. But then after a while, it started happening again, and I thought it was Adium. So I tried closing adium, and sure enough... But then Dasher started doing it again. I'm so confused because it seems to work sometimes and not others. Right now, I think my computer will sleep normally with Adium. Maybe I should get Dasher again? :o

tekmoe
May 23, 2005, 01:57 PM
A ticket was submitted to Adium, it says resolved, and all we have to do now is wait for the 0.82 release. Believe me, I check the adiumx.com website on a daily basis. =)

Yeah, it took me about a week to figure out why my powerbook would sometimes take 15 seconds to sleep. Don't get me wrong, it doesn't happen everytime. Sometimes I forget to exit out of Adium, and shut the powerbook lid, and it goes to sleep like it normally should. But most of the time, it takes it about 15 seconds. Whenever I do remember to exit Adium though, it ALWAYS goes to sleep within a couple of seconds, so it is DEFINITELY Adium that is causing the problem.

TheMasin9
May 23, 2005, 02:01 PM
I have a new 12" PB with clean Tiger install. Mine goes to sleep about two seconds after I close the lid.

Maybe you should not let your 'book drink coffee too late... :p


same here, u must have a wired book or something

Diatribe
May 23, 2005, 02:02 PM
Wow, I submitted a ticket on Adium when I first got Tiger, and I had no idea it was an issue other people saw. This is the weird thing. I got Dasher and re-installed Adium right after I got Tiger. At first it seemed that Dasher was preventing Tiger from going to sleep. So I uninstalled it. But then after a while, it started happening again, and I thought it was Adium. So I tried closing adium, and sure enough... But then Dasher started doing it again. I'm so confused because it seems to work sometimes and not others. Right now, I think my computer will sleep normally with Adium. Maybe I should get Dasher again? :o

According to the ticket it will work the first time and then it delays but as I said it seems to be fixed for 0.82

csd32
May 23, 2005, 10:17 PM
I'm having a weird issue with my 15 inch powerbook. The sleep LED stays on all the time. This is a recient development. At first I thought it was some sort of screw up, like I put the computer to sleep and then woke it up too quickly, but it never went away.

Then I figured out that when I move the lid back and forth, the light cuts on and off (off when pushing it away from me, on when pulling it towards me). This makes me think that somehow the LED is shorting out or has a bad connection somewhere near the hinge. It doesn't effect the performance of me PB, however it's annoying to have to look at the screen having a really bright LED blasting you in the face all the time.

So help me out! Should I just call Apple and see if I can send it in to have the hinge strengthened? Or should I figure out a way to just turn the LED off or something?

I'm being blinded!

mkrishnan
May 23, 2005, 10:38 PM
According to the ticket it will work the first time and then it delays but as I said it seems to be fixed for 0.82

Yeah, I tried it again, and I do definitely seem to have a separate problem with Dasher preventing sleep.... :( So, once again, it's been uninstalled.

native00
May 24, 2005, 12:12 AM
...slightly related...adium has given me another issue...i can't keep the icon in the dock after restarting my PB G4. I installed adium 0.81 after i did a tiger upgrade....

solaris
May 24, 2005, 01:04 PM
I had the same slow sleep problem on my 15" PowerBook, running Mac OS 10.4.1.
After reading this thread I quit Adium before I close the lid and it slept within 2 sec.

The problem seems to be fixed in the latest Trunk source.
At least I cant reproduce it anymore, using my own Adium 0.9svn build (revision 12072)! :)

mkrishnan
May 24, 2005, 01:09 PM
...slightly related...adium has given me another issue...i can't keep the icon in the dock after restarting my PB G4. I installed adium 0.81 after i did a tiger upgrade....

I had this problem with several apps after first getting Tiger.... Or rather, changes to the dock would not "take" on reboot. Are you able to make other dock changes that survive a reboot? I couldn't get MS Office to stay either, at that time. So I don't think it had anything to do with the app itself.

It went away at some point, and I'm still not sure why it happened to begin with. FWIW Adium stays on my dock now.