PDA

View Full Version : NTFS drives seen with SL but not Lion




deepakvrao
Dec 12, 2011, 08:20 PM
Just switching to Mac, and I have old ext HD drives formatted in NTFS. They are seen and mount on a Mac with Snow Leopard, but on my new Macs with Lion they don't show in Finder. They do show in disc utility though.

Curious to know why. As it is, as I migrate the data, I will reformat all my externals to Mac.

I have Paragon installed on Lion but not on the SL machine, and I know that Paragon is required to write and not just to read/see the drive.

Any ideas?



GGJstudios
Dec 12, 2011, 08:23 PM
I'm not sure if this will help, but it's worth a shot:

I upgraded my MacOS to Lion, and NTFS volumes are not mounted automatically (http://kb.paragon-software.com/paragon/include/templ/object2.jsp?catId=2124&objId=6918&statId=1872988&foLang=en)

deepakvrao
Dec 12, 2011, 08:27 PM
Seen that in my search but that's not the issue. The SL machine does NOT have Paragon on it and it still can see the drive in Finder, but the Lion with or without Paragon just does not show the drive in Finder.

GGJstudios
Dec 12, 2011, 08:30 PM
Seen that in my search but that's not the issue. The SL machine does NOT have Paragon on it and it still can see the drive in Finder, but the Lion with or without Paragon just does not show the drive in Finder.
Have you tried the uninstall/reinstall process, anyway? If the SL box doesn't have Paragon, but the Lion box does, it's possible the Paragon installation is faulty, causing a problem that doesn't exist on the non-Paragon box. I would do it just to eliminate that as a possibility. Also, did you try deleting the ufsd.fs file?

deepakvrao
Dec 12, 2011, 09:07 PM
Funny, when I try to uninstall, it says it was not installed in the first place. Anyway, it's pretty much curiosity as I'll soon format all drives to Mac OS.

Thanks for the help.